<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">

	<title>Beach Energy $20K BlazeAid donation - Camperdown ChronicleCamperdown Chronicle</title>

	<!-- Mobile viewport optimized: j.mp/bplateviewport -->
	<meta name="viewport" content="width=device-width" />
	 
	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/favicon.ico">
	<link rel="alternate" type="application/rss+xml" title="Camperdown Chronicle Feed" href="http://www.camperdownchronicle.com.au/feed/">
	
<link rel="stylesheet" id="wp-forecast-css" href="http://www.camperdownchronicle.com.au/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v7.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.camperdownchronicle.com.au/2018/07/beach-energy-20k-blazeaid-donation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Beach Energy $20K BlazeAid donation - Camperdown Chronicle" />
<meta property="og:description" content="DONATIONS continue to make a difference in the efforts of BlazeAid Cobden volunteers." />
<meta property="og:url" content="http://www.camperdownchronicle.com.au/2018/07/beach-energy-20k-blazeaid-donation/" />
<meta property="og:site_name" content="Camperdown Chronicle" />
<meta property="article:tag" content="Beach Energy" />
<meta property="article:tag" content="BlazeAid Cobden" />
<meta property="article:tag" content="Christine Male" />
<meta property="article:tag" content="Matt Kay" />
<meta property="article:tag" content="Otway Gas Plant" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-07-23T23:59:21+10:00" />
<meta property="article:modified_time" content="2018-07-23T14:55:30+10:00" />
<meta property="og:updated_time" content="2018-07-23T14:55:30+10:00" />
<meta property="og:image" content="http://www.camperdownchronicle.com.au/wp-content/uploads/2018/07/1807-blazeaid-donation.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.camperdownchronicle.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foundation-css'  href='http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/css/foundation.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/css/app.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='offcanvas-css'  href='http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/css/offcanvas.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%7COswald&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.camperdownchronicle.com.au/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.camperdownchronicle.com.au/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.camperdownchronicle.com.au/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.camperdownchronicle.com.au/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='http://www.camperdownchronicle.com.au/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='http://www.camperdownchronicle.com.au/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://www.camperdownchronicle.com.au/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/js/modernizr.foundation.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.google.com/coop/cse/brand?form=cse-search-box&#038;lang=en&#038;ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_how_comments":"how Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.4.12'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.4.12'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.4.12'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.4.12'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/plugins/photo-gallery/js/bwg_embed.js?ver=1.4.12'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.camperdownchronicle.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.camperdownchronicle.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.camperdownchronicle.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='http://www.camperdownchronicle.com.au/?p=18848' />
<link rel="alternate" type="application/json+oembed" href="http://www.camperdownchronicle.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.camperdownchronicle.com.au%2F2018%2F07%2Fbeach-energy-20k-blazeaid-donation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.camperdownchronicle.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.camperdownchronicle.com.au%2F2018%2F07%2Fbeach-energy-20k-blazeaid-donation%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://www.camperdownchronicle.com.au/wp-content/plugins/my-live-chat-for-wp/plugin_files/css/mylivechat.css" />
<meta name="generator" content="Piklist " />
<!--[if lt IE 9]><link rel="stylesheet" href="http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/css/ie.css"><![endif]-->
<!-- Google Universal Analytics for WordPress v2.4 -->

<script>

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-48003568-1', 'auto');




	ga('set', 'forceSSL', true);
	ga('send', 'pageview');

</script>
<!-- Google Universal Analytics for WordPress v2.4.2 - https://wordpress.org/plugins/google-universal-analytics -->


<script type="text/javascript">

	jQuery(document).ready(function(e) {
    jQuery('a').click(function(e) {
		var $this = jQuery(this);
      	var href = $this.prop('href').split('?')[0];
		var ext = href.split('.').pop();
		if ('xls,xlsx,doc,docx,ppt,pot,pptx,pdf,pub,txt,zip,rar,tar,7z,gz,exe,wma,mov,avi,wmv,wav,mp3,midi,csv,tsv,jar,psd,pdn,ai,pez,wwf,torrent,cbr'.split(',').indexOf(ext) !== -1) {		
        ga('send', 'event', 'Download', ext, href);
      }
	  if (href.toLowerCase().indexOf('mailto:') === 0) {
        ga('send', 'event', 'Mailto', href.substr(7));
      }
	  if (href.toLowerCase().indexOf('tel:') === 0) {
        ga('send', 'event', 'Phone number', href.substr(4));
      }
      if ((this.protocol === 'http:' || this.protocol === 'https:') && this.hostname.indexOf(document.location.hostname) === -1) {
        ga('send', 'event', 'Outbound', this.hostname, this.pathname);
      }
	});
});

</script>

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.6"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.7"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = []; } else {  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-45da1efbd78d7932eecd3e47e20dec54","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-45da1efbd78d7932eecd3e47e20dec54" async="async"></script>]

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/117539942/Camp_Leaderboard_Bottom_728x90', [728, 90], 'div-gpt-ad-1414142622314-0').addService(googletag.pubads());
googletag.defineSlot('/117539942/Camp_Leaderboard_Top_728x90', [728, 90], 'div-gpt-ad-1414142622314-1').addService(googletag.pubads());
googletag.defineSlot('/117539942/Camp_MREC_Bottom_300x250', [300, 250], 'div-gpt-ad-1414142622314-2').addService(googletag.pubads());
googletag.defineSlot('/117539942/Camp_MREC_Top_300x250', [300, 250], 'div-gpt-ad-1414142622314-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

</head>

<body class="post-template-default single single-post postid-18848 single-format-standard off-canvas hide-extras">

	<!-- Start the main container -->
	<div id="container" class="container" role="document">

		<!-- Row for blog navigation -->
		<div class="row top-header">
			<header class="twelve columns" role="banner">
				<div class="reverie-header">
					<div class="row collapse">
						<div class="eight columns">
							<h1><a href="http://www.camperdownchronicle.com.au" title="Camperdown Chronicle"><span class="ir">Camperdown Chronicle</span></a></h1>
							<h3 class="subheader">Camperdown, Lismore, Derrinallum</h3>
							<img src="http://www.camperdownchronicle.com.au/wp-content/uploads/2018/07/2407.jpg" alt="Maryborough District Advertiser Front Cover" class="front-page hide-for-small" />
													</div>
					
						<div class="four columns" id="search">
							<div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Currently for Camperdown</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.camperdownchronicle.com.au/wp-content/plugins/wp-forecast/icons/06.gif' alt='Mostly cloudy' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>Mostly cloudy<br/>10&deg;C</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast July 26, 2018</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.camperdownchronicle.com.au/wp-content/plugins/wp-forecast/icons/04.gif' alt='Intermittent clouds' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Intermittent clouds</div><div>14&deg;C</div></div></div>
</div>
</div>
</div>
<div style="clear:inherit;">&nbsp;</div>							<form action="/search-results" class="cse-search-box">
								<div class="row">
									<div class="twelve columns">
										<div class="row collapse">
											<div class="eight mobile-three columns">
												<input type="hidden" name="cx" value="014030333834131468608:jlnlunvygyw" />
												<input type="hidden" name="cof" value="FORID:10" />
												<input type="hidden" name="ie" value="UTF-8" />
												<input type="text" name="q" id="q" autocomplete="on" placeholder="Search this site"/>
											</div>
		
											<div class="four mobile-one columns">
												<input type="submit" name="sa" class="button radius" value="Search" />
											</div>
										</div>
									</div>
								</div>
							</form>
						</div>
					</div>
				</div>
				<nav role="navigation" class="hide-for-small top-nav">
					<div class="menu-main-menu-container"><ul class="nav-bar"><li id="menu-item-4" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4 menu-item-www.camperdownchronicle.com.au first-menu-item"><a  href="http://www.camperdownchronicle.com.au/">Home</a></li>
<li id="menu-item-8990" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8990 menu-item- "><a  href="http://www.camperdownchronicle.com.au/category/news/">News</a></li>
<li id="menu-item-13700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13700 menu-item- "><a  href="http://www.camperdownchronicle.com.au/category/sport/">Sport</a></li>
<li id="menu-item-17793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17793 menu-item-photo-gallery "><a  href="http://www.camperdownchronicle.com.au/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-8994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8994 menu-item-classified-advertising-inquiry "><a  href="http://www.camperdownchronicle.com.au/classified-advertising-inquiry/">Classified Advertising</a></li>
<li id="menu-item-8993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8993 menu-item-contact last-menu-item"><a  href="http://www.camperdownchronicle.com.au/contact/">Contact Us</a></li>
</ul></div>				</nav>
				<p class="show-for-small">
					<a class='sidebar-button button' id="sidebarButton" href="#sidebar-off" >Menu</a>
				</p> 
			</header>
		</div>
		
		<!-- Start Off-Canvas Row -->
		<div class="row">
		
		<!-- Row for main content area -->
		<section id="main" role="main">
	<!-- Row for main content area -->
	<div id="content" class="eight columns">
		<div class="ad left">
			<!-- Camp Leaderboard Top 728x90 -->
			<div id='div-gpt-ad-1414142622314-1' style='width:728px; height:90px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414142622314-1'); });
			</script>
			</div>
		</div>
		<ul id="quick-links" class="hide-for-small">
			<li class="facebook"><a href="https://www.facebook.com/wdnews.com.au">Our Facebook group</a></li>
			<li class="twitter"><a href="https://twitter.com/wdnews_au">Follow us on Twitter</a></li>
			<li class="tip"><a href="/suggest/">Suggest a story or tip</a></li>
		</ul>
		<div class="post-box">
				<article class="post-18848 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-beach-energy tag-blazeaid-cobden tag-christine-male tag-matt-kay tag-otway-gas-plant odd" id="post-18848">
		<header>
			<h1 class="entry-title">Beach Energy $20K BlazeAid donation</h1>
			<div class="post-meta"><time class="updated" datetime="2018-07-23T23:59:21+00:00" pubdate>Monday, July 23rd, 2018.</time> <span class="comments">Comments off</span><a class="right" style="padding-right: 15px;" href="mailto:editor@wdnews.com.au">Contact the author</a></div>		</header>
		<div class="entry-content">
			<div class="at-above-post addthis_tool" data-url="http://www.camperdownchronicle.com.au/2018/07/beach-energy-20k-blazeaid-donation/"></div><div id="attachment_18843" style="width: 600px" class="wp-caption alignnone"><img class="size-large wp-image-18843" src="http://www.camperdownchronicle.com.au/wp-content/uploads/2018/07/1807-blazeaid-donation-590x443.jpg" alt="" width="590" height="443" srcset="http://www.camperdownchronicle.com.au/wp-content/uploads/2018/07/1807-blazeaid-donation-590x443.jpg 590w, http://www.camperdownchronicle.com.au/wp-content/uploads/2018/07/1807-blazeaid-donation-300x225.jpg 300w, http://www.camperdownchronicle.com.au/wp-content/uploads/2018/07/1807-blazeaid-donation-768x576.jpg 768w, http://www.camperdownchronicle.com.au/wp-content/uploads/2018/07/1807-blazeaid-donation.jpg 800w" sizes="(max-width: 590px) 100vw, 590px" /><p class="wp-caption-text">Support continues to flow for BlazeAid Cobden with Beach Energy representatives Josh McKenzie, Jason Willis and Linda French delivering a new post driver to camp leaders John (second from left) and Christine Male (front centre).</p></div>
<p>DONATIONS continue to make a difference in the efforts of BlazeAid Cobden volunteers.</p>
<p>Beach Energy, operator of the Otway Gas Plant, donated $20,000 which purchased a new post-hole digger and fencing materials.</p>
<p>The equipment was delivered recently at the Cobden BlazeAid camp and has been deployed to make work easier for volunteers repairing fencing on fire-affected properties in the district.</p>
<p>Beach Energy chief executive officer Matt Kay said the new Munro auto-digger, with two additional augers, would be based in Terang after work has been completed in the district.</p>
<p>“We know that the physical damage caused by bushfires can have significant and lasting effects on the wellbeing of local communities and local dairy farmers have been doing it tough for a while now,” he said.</p>
<p>“Our Beach Energy staff are also members of the local community, and several of the workers at the Otway Gas Plant and their families were directly involved in rescue efforts during the fires.”</p>
<p>BlazeAid founder and president Kevin Butler said the recovery efforts would be ongoing for “some time yet”.</p>
<p>“Our volunteers have really put the hours in and covered a lot of ground – but we’ve still got at least a couple of months to go around Cobden,” he said.</p>
<p>“So Beach’s $20,000 donation, including the post-hole digger, will really help our volunteers get through the job much quicker.”</p>
<p>Cobden BlazeAid camp co-ordinator Christine Male was “grateful” for the donation.</p>
<p>“We’re thrilled, it’s just wonderful,” she said.</p>
<p>“It’s a donation that while it is so important here in our area, it’s important to realise it’s something BlazeAid can keep and use all over Australia.”</p>
<p>Mrs Male said the new post-hole digger would be more efficient on farms, helping the progress along.</p>
<p>To find out about how to volunteer at Cobden BlazeAid, based out of the Cobden Go Kart Club, contact camp co-ordinator Christine Male on 0418 745 994.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://www.camperdownchronicle.com.au/2018/07/beach-energy-20k-blazeaid-donation/"></div><!-- AddThis Share Buttons generic via filter on the_content -->		</div>
		<footer>
						<div class="post-meta"><span>Tags: <a href="http://www.camperdownchronicle.com.au/tag/beach-energy/" rel="tag">Beach Energy</a>, <a href="http://www.camperdownchronicle.com.au/tag/blazeaid-cobden/" rel="tag">BlazeAid Cobden</a>, <a href="http://www.camperdownchronicle.com.au/tag/christine-male/" rel="tag">Christine Male</a>, <a href="http://www.camperdownchronicle.com.au/tag/matt-kay/" rel="tag">Matt Kay</a>, <a href="http://www.camperdownchronicle.com.au/tag/otway-gas-plant/" rel="tag">Otway Gas Plant</a></span></div>
		</footer>
		
		<section id="comments">
		<div class="notice">
			<p class="bottom">Comments are closed.</p>
		</div>
	</section>
		</article>
		</div>
		<div class="ad left">
			<!-- Camp Leaderboard Bottom 728x90 -->
			<div id='div-gpt-ad-1414142622314-0' style='width:728px; height:90px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414142622314-0'); });
			</script>
			</div>
		</div>

	</div><!-- End Content row -->
	
	<aside id="sidebar" class="four columns">

	<div class="sidebar-section ad">
		<!-- Camp MREC Top 300x250 -->
		<div id='div-gpt-ad-1414142622314-3' style='width:300px; height:250px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414142622314-3'); });
		</script>
		</div>
	</div>	

	
				<h5>More News Stories</h5>
		<ul class="block-grid mobile one-up featured-side">
							<li class="others">
						
					<h4><a href="http://www.camperdownchronicle.com.au/2018/07/beach-energy-20k-blazeaid-donation/">Beach Energy $20K BlazeAid donation</a></h4>
											<div class="post-meta"><time class="updated" datetime="2018-07-23T23:59:21+00:00" pubdate>Monday, July 23rd, 2018.</time> <span class="comments">Comments off</span><a class="right" style="padding-right: 15px;" href="mailto:editor@wdnews.com.au">Contact the author</a></div>													<a href="http://www.camperdownchronicle.com.au/2018/07/beach-energy-20k-blazeaid-donation/" title="Beach Energy $20K BlazeAid donation">
								<img width="64" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2018/07/1807-blazeaid-donation/425159889.jpg" class="alignright wp-post-image" alt="" />							</a>
												<div class="at-above-post addthis_tool" data-url="http://www.camperdownchronicle.com.au/2018/07/beach-energy-20k-blazeaid-donation/"></div>
<p>DONATIONS continue to make a difference in the efforts of BlazeAid Cobden volunteers. <!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="http://www.camperdownchronicle.com.au/2018/07/beach-energy-20k-blazeaid-donation/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
						<p><a href="http://www.camperdownchronicle.com.au/2018/07/beach-energy-20k-blazeaid-donation/">Read more &raquo;</a></p>
						
				</li>
							<li class="others">
						
					<h4><a href="http://www.camperdownchronicle.com.au/2018/07/b-double-rolls/">B-double rolls</a></h4>
											<div class="post-meta"><time class="updated" datetime="2018-07-19T23:59:09+00:00" pubdate>Thursday, July 19th, 2018.</time> <span class="comments">Comments off</span><a class="right" style="padding-right: 15px;" href="mailto:editor@wdnews.com.au">Contact the author</a></div>													<a href="http://www.camperdownchronicle.com.au/2018/07/b-double-rolls/" title="B-double rolls">
								<img width="64" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2018/07/2007-Truck-rollover-2/2548421032.jpg" class="alignright wp-post-image" alt="" />							</a>
												<div class="at-above-post addthis_tool" data-url="http://www.camperdownchronicle.com.au/2018/07/b-double-rolls/"></div>
<p>A NOTORIOUS section of the Camperdown-Lismore Road claimed yet another victim yesterday (Thursday) when a B-double aquaplaned in wet conditions and rolled.<!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="http://www.camperdownchronicle.com.au/2018/07/b-double-rolls/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
						<p><a href="http://www.camperdownchronicle.com.au/2018/07/b-double-rolls/">Read more &raquo;</a></p>
						
				</li>
							<li class="others">
						
					<h4><a href="http://www.camperdownchronicle.com.au/2018/07/elms-remain-mighty-and-healthy/">Elms remain “mighty and healthy”</a></h4>
											<div class="post-meta"><time class="updated" datetime="2018-07-16T23:59:39+00:00" pubdate>Monday, July 16th, 2018.</time> <span class="comments">Comments off</span><a class="right" style="padding-right: 15px;" href="mailto:editor@wdnews.com.au">Contact the author</a></div>													<a href="http://www.camperdownchronicle.com.au/2018/07/elms-remain-mighty-and-healthy/" title="Elms remain “mighty and healthy”">
								<img width="64" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2018/07/1707-Elm-trees-healthy/1090089016.jpg" class="alignright wp-post-image" alt="" />							</a>
												<div class="at-above-post addthis_tool" data-url="http://www.camperdownchronicle.com.au/2018/07/elms-remain-mighty-and-healthy/"></div>
<p>DESPITE plans adopted in 2004 to completely remove and replace Camperdown’s avenue of elms, the trees are “looking healthier than ever”, according to the Friends of Camperdown Elms (FOCE).<br />
<!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="http://www.camperdownchronicle.com.au/2018/07/elms-remain-mighty-and-healthy/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
						<p><a href="http://www.camperdownchronicle.com.au/2018/07/elms-remain-mighty-and-healthy/">Read more &raquo;</a></p>
						
				</li>
							<li class="others">
						
					<h4><a href="http://www.camperdownchronicle.com.au/2018/07/lake-vision-backed/">Lake vision backed</a></h4>
											<div class="post-meta"><time class="updated" datetime="2018-07-12T23:59:14+00:00" pubdate>Thursday, July 12th, 2018.</time> <span class="comments">Comments off</span><a class="right" style="padding-right: 15px;" href="mailto:editor@wdnews.com.au">Contact the author</a></div>													<a href="http://www.camperdownchronicle.com.au/2018/07/lake-vision-backed/" title="Lake vision backed">
								<img width="64" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2018/07/1307-PB-100000-jetty-grant-1/500808431.jpg" class="alignright wp-post-image" alt="" />							</a>
												<div class="at-above-post addthis_tool" data-url="http://www.camperdownchronicle.com.au/2018/07/lake-vision-backed/"></div>
<p>ANGLERS will soon have better access to Lake Purrumbete with a new 70-metre long floating pontoon set to be installed.<!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="http://www.camperdownchronicle.com.au/2018/07/lake-vision-backed/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
						<p><a href="http://www.camperdownchronicle.com.au/2018/07/lake-vision-backed/">Read more &raquo;</a></p>
						
				</li>
							<li class="others">
						
					<h4><a href="http://www.camperdownchronicle.com.au/2018/07/theatre-funding-applauded/">Theatre funding applauded</a></h4>
											<div class="post-meta"><time class="updated" datetime="2018-07-09T23:59:08+00:00" pubdate>Monday, July 9th, 2018.</time> <span class="comments">Comments off</span><a class="right" style="padding-right: 15px;" href="mailto:editor@wdnews.com.au">Contact the author</a></div>													<a href="http://www.camperdownchronicle.com.au/2018/07/theatre-funding-applauded/" title="Theatre funding applauded">
								<img width="64" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2018/07/1007-Tehan-theatre-funding/1036280051.jpg" class="alignright wp-post-image" alt="" />							</a>
												<div class="at-above-post addthis_tool" data-url="http://www.camperdownchronicle.com.au/2018/07/theatre-funding-applauded/"></div>
<p>CAMPERDOWN&#8217;S Theatre Royal is set to expand the types of functions it can host, thanks to a $108,000 Federal Government grant announced on Sunday.<!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="http://www.camperdownchronicle.com.au/2018/07/theatre-funding-applauded/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
						<p><a href="http://www.camperdownchronicle.com.au/2018/07/theatre-funding-applauded/">Read more &raquo;</a></p>
						
				</li>
					</ul>
		
		<article id="woodojo_tabs-4" class="widget-1 widget-odd widget widget_woodojo_tabs"><div class="widget-1 widget-odd sidebar-section"><div class="tabbable tabs-above">
<ul class="nav nav-tabs">
<li class="tab-heading-latest first active"><a href="#tab-pane-latest">Latest</a></li>
<li class="tab-heading-popular"><a href="#tab-pane-popular">Popular</a></li>
<li class="tab-heading-comments last"><a href="#tab-pane-comments">Comments</a></li>
</ul>
<div class="tab-content image-align-right">
<div id="tab-pane-latest" class="tab-pane tab-pane-latest first active">
<ul class="latest">
<li>
<img width="55" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2018/07/1807-blazeaid-donation/1236305815.jpg" class="thumbnail wp-post-image" alt="" /><a title="Beach Energy $20K BlazeAid donation" href="http://www.camperdownchronicle.com.au/2018/07/beach-energy-20k-blazeaid-donation/">Beach Energy $20K BlazeAid donation</a>
<span class="meta">July 23, 2018</span>
</li>
<li>
<img width="55" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2018/07/2407-Luke-Mahony/3993708077.jpg" class="thumbnail wp-post-image" alt="" /><a title="Magpies bounced by Roos" href="http://www.camperdownchronicle.com.au/2018/07/magpies-bounced-by-roos/">Magpies bounced by Roos</a>
<span class="meta">July 23, 2018</span>
</li>
<li>
<img width="55" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2018/07/2007-Gen-McLeod/301391649.jpg" class="thumbnail wp-post-image" alt="" /><a title="Magpies go down to North" href="http://www.camperdownchronicle.com.au/2018/07/magpies-go-down-to-north/">Magpies go down to North</a>
<span class="meta">July 19, 2018</span>
</li>
<li>
<img width="55" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2018/07/2007-Truck-rollover-2/1971301336.jpg" class="thumbnail wp-post-image" alt="" /><a title="B-double rolls" href="http://www.camperdownchronicle.com.au/2018/07/b-double-rolls/">B-double rolls</a>
<span class="meta">July 19, 2018</span>
</li>
<li>
<img width="55" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2018/07/1707-Elm-trees-healthy/270441342.jpg" class="thumbnail wp-post-image" alt="" /><a title="Elms remain “mighty and healthy”" href="http://www.camperdownchronicle.com.au/2018/07/elms-remain-mighty-and-healthy/">Elms remain “mighty and healthy”</a>
<span class="meta">July 16, 2018</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-popular" class="tab-pane tab-pane-popular">
<ul class="popular">
<li>
<img width="55" height="37" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2010/11/233826a67be66a810b23a263230da62e/1610862344.jpg" class="thumbnail wp-post-image" alt="Photo courtesy Geoff Rounds." /><a title="Big season slated at Simpson Speedway" href="http://www.camperdownchronicle.com.au/2010/11/big-season-slated-at-simpson-speedway/">Big season slated at Simpson Speedway</a>
<span class="meta">November 2, 2010</span>
</li>
<li>
<img width="55" height="37" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2010/11/1c0ae2205709722b62e843abc0471a55/4052875520.jpg" class="thumbnail wp-post-image" alt="" /><a title="Intense heat ‘melts’ van" href="http://www.camperdownchronicle.com.au/2010/11/intense-heat-melts-van/">Intense heat ‘melts’ van</a>
<span class="meta">November 2, 2010</span>
</li>
<li>
<img width="55" height="37" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2010/11/af2ef6a0e2c9c528b09655df79f3b312/2505586530.jpg" class="thumbnail wp-post-image" alt="" /><a title="East Verses West salutes" href="http://www.camperdownchronicle.com.au/2010/11/east-verses-west-salutes/">East Verses West salutes</a>
<span class="meta">November 5, 2010</span>
</li>
<li>
<img width="55" height="37" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2010/11/fa55c8bad0e242eb7986dc1135b50adb/3737463084.jpg" class="thumbnail wp-post-image" alt="" /><a title="Dollar dazzler travel" href="http://www.camperdownchronicle.com.au/2010/11/dollar-dazzler-travel/">Dollar dazzler travel</a>
<span class="meta">November 5, 2010</span>
</li>
<li>
<img width="55" height="37" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2010/11/feb4274796d93ff716e9650163a77fb8/836346502.jpg" class="thumbnail wp-post-image" alt="" /><a title="Magpie great relives glory days" href="http://www.camperdownchronicle.com.au/2010/11/magpie-great-relives-glory-days/">Magpie great relives glory days</a>
<span class="meta">November 9, 2010</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-comments" class="tab-pane tab-pane-comments last">
</div><!--/.tab-pane-->
</div><!--/.tab-content-->
</div><!--/.tabbable-->
</div></article>		
	
	
	<div class="sidebar-section ad">
		<!-- Camp MREC Bottom 300x250 -->
		<div id='div-gpt-ad-1414142622314-2' style='width:300px; height:250px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414142622314-2'); });
		</script>
		</div>
	</div>

</aside>		
		</section><!-- End Main Section -->

		<section id="sidebar-off" role="complementary">
			<nav id="sideMenu" role="navigation">
		    	<div class="menu-main-menu-container"><ul class="nav-bar"><li id="menu-item-4" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4 menu-item-www.camperdownchronicle.com.au first-menu-item"><a  href="http://www.camperdownchronicle.com.au/">Home</a></li>
<li id="menu-item-8990" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8990 menu-item- "><a  href="http://www.camperdownchronicle.com.au/category/news/">News</a></li>
<li id="menu-item-13700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13700 menu-item- "><a  href="http://www.camperdownchronicle.com.au/category/sport/">Sport</a></li>
<li id="menu-item-17793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17793 menu-item-photo-gallery "><a  href="http://www.camperdownchronicle.com.au/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-8994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8994 menu-item-classified-advertising-inquiry "><a  href="http://www.camperdownchronicle.com.au/classified-advertising-inquiry/">Classified Advertising</a></li>
<li id="menu-item-8993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8993 menu-item-contact last-menu-item"><a  href="http://www.camperdownchronicle.com.au/contact/">Contact Us</a></li>
</ul></div>											
		   	</nav>
		</section>
		
		</div><!-- End Off-Canvas Row -->
		
		<footer id="content-info" role="contentinfo">
		
			<div class="row">
				<div class="four columns">
										<div class="footer-section" id="imagelibarystrip">
						<h4><a href="http://wdnews.avidimages.net/">Latest Photo Galleries</a></h4>
						<p class="error">No images available.</p>						<p>All photos displayed on this site are <a href="http://wdnews.avidimages.net/">available for purchase</a>.</p>
					</div>
				</div>
				<article id="nav_menu-2" class="widget-1 widget-odd four columns widget widget_nav_menu"><div class="widget-1 widget-odd footer-section"><h4>Quick Links</h4><div class="menu-quick-links-container"><ul id="menu-quick-links" class="menu"><li id="menu-item-8984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8984 menu-item-about first-menu-item"><a href="http://www.camperdownchronicle.com.au/about/">About Camperdown Chronicle</a></li>
<li id="menu-item-8983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8983 menu-item-contact-editor "><a href="http://www.camperdownchronicle.com.au/contact-editor/">Write to the Editor</a></li>
<li id="menu-item-8982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8982 menu-item-contact "><a href="http://www.camperdownchronicle.com.au/contact/">Contact Us</a></li>
<li id="menu-item-8985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8985 menu-item-login last-menu-item"><a href="/wp-login.php">Login</a></li>
</ul></div></div></article><article id="text-2" class="widget-2 widget-even widget-alt four columns widget widget_text"><div class="widget-2 widget-even widget-alt footer-section"><h4>About Camperdown Chronicle </h4>			<div class="textwidget"><p>The Camperdown Chronicle has a proud history of delivering local news on a weekly basis, covering stories that are at the heart of the community for almost 140 years.</p>
<p>The Camperdown Chronicle’s pages are filled with local faces, local events and local milestones because locals matter – we ought to know, we’re local too.</p>
</div>
		</div></article>				
			</div>
		</footer>
			
	</div><!-- Container End -->
	<div class="row credits">
		<div class="twelve columns text-center">
			<p>&copy; 2018 WD News Publications. All Rights Reserved | WD News Digital is a trading name of WD News Publications |  <a href="http://www.dmcweb.com.au">WordPress Website by DMC Web</a></p>
		</div>
	</div>
	
	<script type="text/javascript" async="async" defer="defer" data-cfasync="false" src="https://www.mylivechat.com/chatinline.aspx?hccid=21951904"></script><script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/js/foundation.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/js/jquery.offcanvas.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/js/app.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>

<!-- This website is powered by Piklist. Learn more at https://piklist.com/ -->
</body>
</html>