<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">

	<title>Magpie netballers bounce back - Camperdown ChronicleCamperdown Chronicle</title>

	<!-- Mobile viewport optimized: j.mp/bplateviewport -->
	<meta name="viewport" content="width=device-width" />
	 
	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/favicon.ico">
	<link rel="alternate" type="application/rss+xml" title="Camperdown Chronicle Feed" href="http://www.camperdownchronicle.com.au/feed/">
	
<link rel="stylesheet" id="wp-forecast-css" href="http://www.camperdownchronicle.com.au/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.camperdownchronicle.com.au/2018/06/magpie-netballers-bounce-back/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Magpie netballers bounce back - Camperdown Chronicle" />
<meta property="og:description" content="CAMPERDOWN’S open netball side pulled away from Portland in the second half of their Hampden league clash last Saturday." />
<meta property="og:url" content="http://www.camperdownchronicle.com.au/2018/06/magpie-netballers-bounce-back/" />
<meta property="og:site_name" content="Camperdown Chronicle" />
<meta property="article:tag" content="Camperdown Football Netball Club" />
<meta property="article:tag" content="Camperdown Magpies" />
<meta property="article:tag" content="CFNC" />
<meta property="article:tag" content="Hampden Football Netball League" />
<meta property="article:tag" content="HFNL" />
<meta property="article:section" content="Sport" />
<meta property="article:published_time" content="2018-06-07T23:59:07+10:00" />
<meta property="article:modified_time" content="2018-06-07T14:08:55+10:00" />
<meta property="og:updated_time" content="2018-06-07T14:08:55+10:00" />
<meta property="og:image" content="http://www.camperdownchronicle.com.au/wp-content/uploads/2018/06/0806-Caitlin-Hall.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.camperdownchronicle.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foundation-css'  href='http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/css/foundation.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/css/app.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='offcanvas-css'  href='http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/css/offcanvas.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%7COswald&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.camperdownchronicle.com.au/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.camperdownchronicle.com.au/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.camperdownchronicle.com.au/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.camperdownchronicle.com.au/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='http://www.camperdownchronicle.com.au/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='http://www.camperdownchronicle.com.au/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://www.camperdownchronicle.com.au/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/js/modernizr.foundation.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.google.com/coop/cse/brand?form=cse-search-box&#038;lang=en&#038;ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_how_comments":"how Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.4.7'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.4.7'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.4.7'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.4.7'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.camperdownchronicle.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.camperdownchronicle.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.camperdownchronicle.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='http://www.camperdownchronicle.com.au/?p=18676' />
<link rel="alternate" type="application/json+oembed" href="http://www.camperdownchronicle.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.camperdownchronicle.com.au%2F2018%2F06%2Fmagpie-netballers-bounce-back%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.camperdownchronicle.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.camperdownchronicle.com.au%2F2018%2F06%2Fmagpie-netballers-bounce-back%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://www.camperdownchronicle.com.au/wp-content/plugins/my-live-chat-for-wp/plugin_files/css/mylivechat.css" />
<meta name="generator" content="Piklist " />
<!--[if lt IE 9]><link rel="stylesheet" href="http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/css/ie.css"><![endif]-->
<!-- Google Universal Analytics for WordPress v2.4 -->

<script>

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-48003568-1', 'auto');




	ga('set', 'forceSSL', true);
	ga('send', 'pageview');

</script>
<!-- Google Universal Analytics for WordPress v2.4.2 - https://wordpress.org/plugins/google-universal-analytics -->


<script type="text/javascript">

	jQuery(document).ready(function(e) {
    jQuery('a').click(function(e) {
		var $this = jQuery(this);
      	var href = $this.prop('href').split('?')[0];
		var ext = href.split('.').pop();
		if ('xls,xlsx,doc,docx,ppt,pot,pptx,pdf,pub,txt,zip,rar,tar,7z,gz,exe,wma,mov,avi,wmv,wav,mp3,midi,csv,tsv,jar,psd,pdn,ai,pez,wwf,torrent,cbr'.split(',').indexOf(ext) !== -1) {		
        ga('send', 'event', 'Download', ext, href);
      }
	  if (href.toLowerCase().indexOf('mailto:') === 0) {
        ga('send', 'event', 'Mailto', href.substr(7));
      }
	  if (href.toLowerCase().indexOf('tel:') === 0) {
        ga('send', 'event', 'Phone number', href.substr(4));
      }
      if ((this.protocol === 'http:' || this.protocol === 'https:') && this.hostname.indexOf(document.location.hostname) === -1) {
        ga('send', 'event', 'Outbound', this.hostname, this.pathname);
      }
	});
});

</script>

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.4"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = []; } else {  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.4","plugin_mode":"WordPress","anonymous_profile_id":"wp-45da1efbd78d7932eecd3e47e20dec54","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-45da1efbd78d7932eecd3e47e20dec54" async="async"></script>]

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/117539942/Camp_Leaderboard_Bottom_728x90', [728, 90], 'div-gpt-ad-1414142622314-0').addService(googletag.pubads());
googletag.defineSlot('/117539942/Camp_Leaderboard_Top_728x90', [728, 90], 'div-gpt-ad-1414142622314-1').addService(googletag.pubads());
googletag.defineSlot('/117539942/Camp_MREC_Bottom_300x250', [300, 250], 'div-gpt-ad-1414142622314-2').addService(googletag.pubads());
googletag.defineSlot('/117539942/Camp_MREC_Top_300x250', [300, 250], 'div-gpt-ad-1414142622314-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

</head>

<body class="post-template-default single single-post postid-18676 single-format-standard off-canvas hide-extras">

	<!-- Start the main container -->
	<div id="container" class="container" role="document">

		<!-- Row for blog navigation -->
		<div class="row top-header">
			<header class="twelve columns" role="banner">
				<div class="reverie-header">
					<div class="row collapse">
						<div class="eight columns">
							<h1><a href="http://www.camperdownchronicle.com.au" title="Camperdown Chronicle"><span class="ir">Camperdown Chronicle</span></a></h1>
							<h3 class="subheader">Camperdown, Lismore, Derrinallum</h3>
							<img src="http://www.camperdownchronicle.com.au/wp-content/uploads/2018/06/0806.jpg" alt="Maryborough District Advertiser Front Cover" class="front-page hide-for-small" />
													</div>
					
						<div class="four columns" id="search">
							<div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Currently for Camperdown</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.camperdownchronicle.com.au/wp-content/plugins/wp-forecast/icons/35.gif' alt='Partly cloudy' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>Partly cloudy<br/>9&deg;C</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast June 10, 2018</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.camperdownchronicle.com.au/wp-content/plugins/wp-forecast/icons/02.gif' alt='Mostly sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly sunny</div><div>16&deg;C</div></div></div>
</div>
</div>
</div>
<div style="clear:inherit;">&nbsp;</div>							<form action="/search-results" class="cse-search-box">
								<div class="row">
									<div class="twelve columns">
										<div class="row collapse">
											<div class="eight mobile-three columns">
												<input type="hidden" name="cx" value="014030333834131468608:jlnlunvygyw" />
												<input type="hidden" name="cof" value="FORID:10" />
												<input type="hidden" name="ie" value="UTF-8" />
												<input type="text" name="q" id="q" autocomplete="on" placeholder="Search this site"/>
											</div>
		
											<div class="four mobile-one columns">
												<input type="submit" name="sa" class="button radius" value="Search" />
											</div>
										</div>
									</div>
								</div>
							</form>
						</div>
					</div>
				</div>
				<nav role="navigation" class="hide-for-small top-nav">
					<div class="menu-main-menu-container"><ul class="nav-bar"><li id="menu-item-4" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4 menu-item-www.camperdownchronicle.com.au first-menu-item"><a  href="http://www.camperdownchronicle.com.au/">Home</a></li>
<li id="menu-item-8990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8990 menu-item- "><a  href="http://www.camperdownchronicle.com.au/category/news/">News</a></li>
<li id="menu-item-13700" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13700 menu-item- "><a  href="http://www.camperdownchronicle.com.au/category/sport/">Sport</a></li>
<li id="menu-item-17793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17793 menu-item-photo-gallery "><a  href="http://www.camperdownchronicle.com.au/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-8994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8994 menu-item-classified-advertising-inquiry "><a  href="http://www.camperdownchronicle.com.au/classified-advertising-inquiry/">Classified Advertising</a></li>
<li id="menu-item-8993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8993 menu-item-contact last-menu-item"><a  href="http://www.camperdownchronicle.com.au/contact/">Contact Us</a></li>
</ul></div>				</nav>
				<p class="show-for-small">
					<a class='sidebar-button button' id="sidebarButton" href="#sidebar-off" >Menu</a>
				</p> 
			</header>
		</div>
		
		<!-- Start Off-Canvas Row -->
		<div class="row">
		
		<!-- Row for main content area -->
		<section id="main" role="main">
	<!-- Row for main content area -->
	<div id="content" class="eight columns">
		<div class="ad left">
			<!-- Camp Leaderboard Top 728x90 -->
			<div id='div-gpt-ad-1414142622314-1' style='width:728px; height:90px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414142622314-1'); });
			</script>
			</div>
		</div>
		<ul id="quick-links" class="hide-for-small">
			<li class="facebook"><a href="https://www.facebook.com/wdnews.com.au">Our Facebook group</a></li>
			<li class="twitter"><a href="https://twitter.com/wdnews_au">Follow us on Twitter</a></li>
			<li class="tip"><a href="/suggest/">Suggest a story or tip</a></li>
		</ul>
		<div class="post-box">
				<article class="post-18676 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-camperdown-football-netball-club tag-camperdown-magpies tag-cfnc tag-hampden-football-netball-league tag-hfnl odd" id="post-18676">
		<header>
			<h1 class="entry-title">Magpie netballers bounce back</h1>
			<div class="post-meta"><time class="updated" datetime="2018-06-07T23:59:07+00:00" pubdate>Thursday, June 7th, 2018.</time> <span class="comments">Comments off</span><a class="right" style="padding-right: 15px;" href="mailto:editor@wdnews.com.au">Contact the author</a></div>		</header>
		<div class="entry-content">
			<div class="at-above-post addthis_tool" data-url="http://www.camperdownchronicle.com.au/2018/06/magpie-netballers-bounce-back/"></div><div id="attachment_18669" style="width: 600px" class="wp-caption alignnone"><a href="http://www.camperdownchronicle.com.au/0806-caitlin-hall/"><img class="size-large wp-image-18669" src="http://www.camperdownchronicle.com.au/wp-content/uploads/2018/06/0806-Caitlin-Hall-590x443.jpg" alt="" width="590" height="443" srcset="http://www.camperdownchronicle.com.au/wp-content/uploads/2018/06/0806-Caitlin-Hall-590x443.jpg 590w, http://www.camperdownchronicle.com.au/wp-content/uploads/2018/06/0806-Caitlin-Hall-300x225.jpg 300w, http://www.camperdownchronicle.com.au/wp-content/uploads/2018/06/0806-Caitlin-Hall-768x576.jpg 768w, http://www.camperdownchronicle.com.au/wp-content/uploads/2018/06/0806-Caitlin-Hall.jpg 800w" sizes="(max-width: 590px) 100vw, 590px" /></a><p class="wp-caption-text">Caitlin Hall was named as Camperdown’s best during last Saturday’s victory against Portland.</p></div>
<p>CAMPERDOWN’S open netball side pulled away from Portland in the second half of their Hampden league clash last Saturday.</p>
<p>Only one goal separated the two sides at half-time before the Magpies seized control of the match and went on to post a 56-43 victory.</p>
<p>Camperdown had opened up a four goal lead at quarter time but the Tigers hit back in the second term, outscoring the Magpies 15-12 to trail by just one goal at the main break.</p>
<div id="attachment_18670" style="width: 310px" class="wp-caption alignnone"><a href="http://www.camperdownchronicle.com.au/0806-emma-wright/"><img class="size-medium wp-image-18670" src="http://www.camperdownchronicle.com.au/wp-content/uploads/2018/06/0806-Emma-Wright-300x225.jpg" alt="" width="300" height="225" srcset="http://www.camperdownchronicle.com.au/wp-content/uploads/2018/06/0806-Emma-Wright-300x225.jpg 300w, http://www.camperdownchronicle.com.au/wp-content/uploads/2018/06/0806-Emma-Wright-768x576.jpg 768w, http://www.camperdownchronicle.com.au/wp-content/uploads/2018/06/0806-Emma-Wright-590x443.jpg 590w, http://www.camperdownchronicle.com.au/wp-content/uploads/2018/06/0806-Emma-Wright.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Emma Wright and Brooke Richardson combined to take control of the Magpies’ defensive circle in the second half.</p></div>
<p>The Magpies started to break open the Tigers in the third term, as they shot 17 goals to Portland’s 10 and extend their margin to eight with a quarter to play.</p>
<p>Camperdown finished strongly in the final term, adding another 14 goals to the Tigers’ 11 as they ran out 13 goal winners.</p>
<p>Caitlin Hall was best on court for Camperdown, with the Baker sisters, Krystal and Chelsea, also playing well for the side.</p>
<p>Krystal Baker (32 goals) and Amy Morssinkhoff (24) combined well in the goal circle for the Magpies, with victory keeping Camperdown sixth on the ladder.</p>
<div id="attachment_18672" style="width: 235px" class="wp-caption alignnone"><a href="http://www.camperdownchronicle.com.au/0806-krystal-baker/"><img class="size-medium wp-image-18672" src="http://www.camperdownchronicle.com.au/wp-content/uploads/2018/06/0806-Krystal-Baker-225x300.jpg" alt="" width="225" height="300" srcset="http://www.camperdownchronicle.com.au/wp-content/uploads/2018/06/0806-Krystal-Baker-225x300.jpg 225w, http://www.camperdownchronicle.com.au/wp-content/uploads/2018/06/0806-Krystal-Baker-590x787.jpg 590w, http://www.camperdownchronicle.com.au/wp-content/uploads/2018/06/0806-Krystal-Baker.jpg 600w" sizes="(max-width: 225px) 100vw, 225px" /></a><p class="wp-caption-text">Krystal Baker was the game leading scorer with 32 goals.</p></div>
<p>The division one side had a comfortable victory, defeating the Tigers 61-11.</p>
<p>A strong defensive performance saw Camperdown keep Portland goalless in the first quarter, with the Magpies dominating the match from the outset.</p>
<p>Jocelyn McDonald, Genevieve McLeod and Lucy Gstrein were the side’s best players, with Gstrein (34 goals) and McDonald (24) converting strongly.</p>
<style>    #bwg_container1_0 #bwg_container2_0 .bwg-container-0 {      width: 724px;      justify-content: center;      background-color: rgba(255, 255, 255, 0.00);            padding-left: 4px;      padding-top: 4px;      max-width: 100%;            }    #bwg_container1_0 #bwg_container2_0 .bwg-container-0 .bwg-item {      justify-content: flex-start;      max-width: 180px;          }    #bwg_container1_0 #bwg_container2_0 .bwg-container-0 .bwg-item > a {       margin-right: 4px;       margin-bottom: 4px;    }    #bwg_container1_0 #bwg_container2_0 .bwg-container-0 .bwg-item0 {      padding: 0px;      background-color: #FFFFFF;      border: 0px none #CCCCCC;      opacity: 1.00;      filter: Alpha(opacity=100);      border-radius: 0;      box-shadow: 0px 0px 0px #888888;    }    #bwg_container1_0 #bwg_container2_0 .bwg-container-0 .bwg-item1 img {      max-height: none;      max-width: none;      padding: 0 !important;    }        @media only screen and (min-width: 480px) {      #bwg_container1_0 #bwg_container2_0 .bwg-container-0 .bwg-item0 {        transition: all 0.3s ease 0s;-webkit-transition: all 0.3s ease 0s;      }      #bwg_container1_0 #bwg_container2_0 .bwg-container-0 .bwg-item0:hover {        -ms-transform: scale(1.1);        -webkit-transform: scale(1.1);        transform: scale(1.1);      }    }          #bwg_container1_0 #bwg_container2_0 .bwg-container-0 .bwg-item1 {      padding-top: 50%;    }        #bwg_container1_0 #bwg_container2_0 .bwg-container-0 .bwg-title1 {      display: flex;      height: 100%;      left: -3000px;      opacity: 0;      filter: Alpha(opacity=0);      position: absolute;      top: 0;      width: 100%;      z-index: 100;      justify-content: center;      align-content: center;      flex-direction: column;    }          #bwg_container1_0 #bwg_container2_0 .bwg-container-0 .bwg-title2,    #bwg_container1_0 #bwg_container2_0 .bwg-container-0 .bwg-ecommerce2 {      color: #CCCCCC;      font-family: segoe ui;      font-size: 16px;      font-weight: bold;      padding: 2px;      text-shadow: 0px 0px 0px #888888;      max-height:100%;    }    #bwg_container1_0 #bwg_container2_0 .bwg-container-0 .bwg-play-icon2 {      font-size: 32px;    }    #bwg_container1_0 #bwg_container2_0 .bwg-container-0 .bwg-ecommerce2 {      font-size: 19.2px;    }        #bwg_container1_0 #bwg_container2_0 #spider_popup_overlay_0 {      background-color: #000000;      opacity: 0.70;      filter: Alpha(opacity=70);    }    </style>    <div id="bwg_container1_0" class="bwg_container" data-right-click-protection="0" data-bwg="0" data-lightbox-url="http://www.camperdownchronicle.com.au/wp-admin/admin-ajax.php?action=GalleryBox&tags=0&current_view=0&gallery_id=23&theme_id=1&thumb_width=180&thumb_height=90&open_with_fullscreen=1&open_with_autoplay=0&image_width=800&image_height=500&image_effect=fade&wd_sor=order&wd_ord=asc&enable_image_filmstrip=1&image_filmstrip_height=60&enable_image_ctrl_btn=1&enable_image_fullscreen=1&popup_enable_info=1&popup_info_always_show=0&popup_info_full_width=1&popup_hit_counter=0&popup_enable_rate=0&slideshow_interval=2.5&enable_comment_social=1&enable_image_facebook=1&enable_image_twitter=1&enable_image_google=1&enable_image_ecommerce=undefined&enable_image_pinterest=0&enable_image_tumblr=0&watermark_type=none&slideshow_effect_duration=0.1&current_url=http%3A%2F%2Fwww.camperdownchronicle.com.au%2F2018%2F06%2Fmagpie-netballers-bounce-back%2F" data-gallery-id="23" data-popup-width="800" data-popup-height="500" data-buttons-position="bottom">      <div id="bwg_container2_0">            <div id="ajax_loading_0" class="bwg_loading_div_1">      <div class="bwg_loading_div_2">        <div class="bwg_loading_div_3">          <div id="loading_div_0" class="bwg_spider_ajax_loading">          </div>        </div>      </div>    </div>            <form id="gal_front_form_0" class="bwg-hidden" method="post" action="#" data-current="0">          <style>      #bwg_container1_0 #bwg_container2_0 .bwg_gal_title_0 {      background-color: rgba(0, 0, 0, 0);      color: #CCCCCC;      display: block;      font-family: segoe ui;      font-size: 16px;      font-weight: bold;      padding: 2px;      text-shadow: 0px 0px 0px #888888;      text-align: center;      }      </style>      <div class="bwg_gal_title_0">HFNL Round 7 - Camperdown vs Portland</div>            <div class="bwg_gal_title_0"></div>                <div style="background-color:rgba(0, 0, 0, 0); width: 100%; position: relative;">                <div data-max-count="4"         data-thumbnail-width="180"         data-bwg="0"         id="bwg_standart_thumbnails_0"         class="bwg-container-0 bwg-thumbnails bwg-container bwg-border-box">              <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="696" href="http://www.camperdownchronicle.com.au/wp-content/uploads/photo-gallery/054A2419.jpg">                        <div class="bwg-item0">              <div class="bwg-item1">                <div class="bwg-title1"><div class="bwg-title2">HFNL Rd 7 - Camperdown vs Portland</div></div>                                                <div class="bwg-item2">                  <img class="bwg_standart_thumb_img_0"                       id="696"                       src="http://www.camperdownchronicle.com.au/wp-content/uploads/photo-gallery/thumb/054A2419.jpg"                       alt="HFNL Rd 7 - Camperdown vs Portland" />                </div>              </div>            </div>                                  </a>        </div>                <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="695" href="http://www.camperdownchronicle.com.au/wp-content/uploads/photo-gallery/054A2427.jpg">                        <div class="bwg-item0">              <div class="bwg-item1">                <div class="bwg-title1"><div class="bwg-title2">HFNL Rd 7 - Camperdown vs Portland</div></div>                                                <div class="bwg-item2">                  <img class="bwg_standart_thumb_img_0"                       id="695"                       src="http://www.camperdownchronicle.com.au/wp-content/uploads/photo-gallery/thumb/054A2427.jpg"                       alt="HFNL Rd 7 - Camperdown vs Portland" />                </div>              </div>            </div>                                  </a>        </div>                <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="694" href="http://www.camperdownchronicle.com.au/wp-content/uploads/photo-gallery/054A2444.jpg">                        <div class="bwg-item0">              <div class="bwg-item1">                <div class="bwg-title1"><div class="bwg-title2">HFNL Rd 7 - Camperdown vs Portland</div></div>                                                <div class="bwg-item2">                  <img class="bwg_standart_thumb_img_0"                       id="694"                       src="http://www.camperdownchronicle.com.au/wp-content/uploads/photo-gallery/thumb/054A2444.jpg"                       alt="HFNL Rd 7 - Camperdown vs Portland" />                </div>              </div>            </div>                                  </a>        </div>                <div class="bwg-item">          <a  class="bwg_lightbox" data-image-id="693" href="http://www.camperdownchronicle.com.au/wp-content/uploads/photo-gallery/054A2450.jpg">                        <div class="bwg-item0">              <div class="bwg-item1">                <div class="bwg-title1"><div class="bwg-title2">HFNL Rd 7 - Camperdown vs Portland</div></div>                                                <div class="bwg-item2">                  <img class="bwg_standart_thumb_img_0"                       id="693"                       src="http://www.camperdownchronicle.com.au/wp-content/uploads/photo-gallery/thumb/054A2450.jpg"                       alt="HFNL Rd 7 - Camperdown vs Portland" />                </div>              </div>            </div>                                  </a>        </div>            </div>    <style>    /*pagination styles*/    #bwg_container1_0 #bwg_container2_0 .tablenav-pages_0 {    text-align: center;    font-size: 12px;    font-family: segoe ui;    font-weight: bold;    color: #666666;    margin: 6px 0 4px;    display: block;    height: 30px;    line-height: 30px;    }    @media only screen and (max-width : 320px) {    #bwg_container1_0 #bwg_container2_0 .displaying-num_0 {    display: none;    }    }    #bwg_container1_0 #bwg_container2_0 .displaying-num_0 {    font-size: 12px;    font-family: segoe ui;    font-weight: bold;    color: #666666;    margin-right: 10px;    vertical-align: middle;    }    #bwg_container1_0 #bwg_container2_0 .paging-input_0 {    font-size: 12px;    font-family: segoe ui;    font-weight: bold;    color: #666666;    vertical-align: middle;    }    #bwg_container1_0 #bwg_container2_0 .tablenav-pages_0 a.disabled,    #bwg_container1_0 #bwg_container2_0 .tablenav-pages_0 a.disabled:hover,    #bwg_container1_0 #bwg_container2_0 .tablenav-pages_0 a.disabled:focus {    cursor: default;    color: rgba(102, 102, 102, 0.5);    }    #bwg_container1_0 #bwg_container2_0 .tablenav-pages_0 a {    cursor: pointer;    font-size: 12px;    font-family: segoe ui;    font-weight: bold;    color: #666666;    text-decoration: none;    padding: 3px 6px;    margin: 0;    border-radius: 0;    border-style: solid;    border-width: 1px;    border-color: #E3E3E3;    background-color: #FFFFFF;    opacity: 1.00;    filter: Alpha(opacity=100);    box-shadow: 0;    transition: all 0.3s ease 0s;-webkit-transition: all 0.3s ease 0s;    }    </style>    <span class="bwg_nav_cont_0">          <div class="tablenav-pages_0">              <span class="pagination-links_0">        <a class="first-page disabled" title="Go to the first page">«</a>        <a class="prev-page disabled" title="Go to the previous page" >‹</a>        <span class="paging-input_0">          <span class="total-pages_0">1</span> of <span class="total-pages_0">            4          </span>        </span>        <a class="next-page-0" title="Go to the next page" href="/2018/06/magpie-netballers-bounce-back/?page_number_0=2">›</a>        <a class="last-page-0" title="Go to the last page">»</a>      </span>            </div>            <input type="hidden" id="page_number_0" name="page_number_0" value="1" />    <script type="text/javascript">      function spider_page_0(cur, x, y, load_more) {        if (typeof load_more == "undefined") {          var load_more = false;        }        if (jQuery(cur).hasClass('disabled')) {          return false;        }        var items_county_0 = 4;        switch (y) {          case 1:            if (x >= items_county_0) {              document.getElementById('page_number_0').value = items_county_0;            }            else {              document.getElementById('page_number_0').value = x + 1;            }            break;          case 2:            document.getElementById('page_number_0').value = items_county_0;            break;          case -1:            if (x == 1) {              document.getElementById('page_number_0').value = 1;            }            else {              document.getElementById('page_number_0').value = x - 1;            }            break;          case -2:            document.getElementById('page_number_0').value = 1;            break;          default:            document.getElementById('page_number_0').value = 1;        }        spider_frontend_ajax('gal_front_form_0', '0', 'bwg_standart_thumbnails_0', '0', '', 'album', 0, '', '', load_more);      }      jQuery('.first-page disabled').on('click', function() {        spider_page_0(this, 1, -2);      });      jQuery('.prev-page disabled').on('click', function() {        spider_page_0(this, 1, -1);        return false;      });      jQuery('.next-page-0').on('click', function() {        spider_page_0(this, 1, 1);        return false;      });      jQuery('.last-page-0').on('click', function() {        spider_page_0(this, 1, 2);      });      jQuery('.bwg_load_btn_0').on('click', function() {        spider_page_0(this, 1, 1, true);        return false;      });    </script>    </span>              </div>        </form>        <div id="bwg_spider_popup_loading_0" class="bwg_spider_popup_loading"></div>        <div id="spider_popup_overlay_0" class="spider_popup_overlay" onclick="spider_destroypopup(1000)"></div>      </div>    </div>    
<p>The division two team suffered a 30-23 defeat despite being within striking distance of victory.</p>
<p>The Magpies trailed by two goals at three quarter time but could not finish the game strongly against the Tigers.</p>
<p>Sarah McInnes was best on court for Camperdown, while Ella McPhee and Rachel Mungean also played well.</p>
<p>In division three, Camperdown was no match for the Tigers, going down 45-21.</p>
<p>After both sides scored 10 goals each in the first quarter, Portland pulled away from the Magpies in the final three terms to record a comfortable victory.</p>
<p>Eliza Johnstone, Molly Hedrick and Carmel Meade all performed strongly for the side.</p>
<p>The 17 and under side was too strong for Portland, winning their match 40-27.</p>
<p>After only leading by five goals at the start of the last quarter, the Magpies finished with a 12-5 term to record their fourth win of the season.</p>
<p>Chelsea Baker, Annabel Lucas and Krystal Baker were the side’s top three performers.</p>
<p>The 15 and under girls remain winless but came close in their match against Portland, losing 26-21.</p>
<p>The Magpies could not will themselves over the line in the final term as the Tigers held on for victory.</p>
<p>Chloe Vick was best on court for Camperdown, while Tahli Kent and Ava Nolan played well.</p>
<p>The 13 and under team sits one win clear on top after they extended their unbeaten record with a 37-20 victory.</p>
<p>After leading by two goals at quarter time, a strong second term set up the win, with the Magpies pulling away in the second half.</p>
<p>Eliza O’Neil, Chelsea Duynhoven and Sophie Conheady were the Magpies’ best.</p>
<p>Camperdown will take on Port Fairy at Gardens Oval in round eight action tomorrow.</p>
<p>On Sunday, the 16 and under side was outclassed by the Hawks, losing 51-4.</p>
<p>Terran Buckle, Taylah Henry and Matilda Cain all played well in what was a tough day.</p>
<p>And the 14 and under team also went down to a stronger Hawks outfit, suffering a 24-18 loss.</p>
<p>Sarah Lane, Georgia Walsh and Lily Baker were the side’s best players.</p>
<p>Camperdown’s juniors will hit the court tonight at Cobden Recreation Reserve against the Bombers.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://www.camperdownchronicle.com.au/2018/06/magpie-netballers-bounce-back/"></div><!-- AddThis Share Buttons generic via filter on the_content -->		</div>
		<footer>
						<div class="post-meta"><span>Tags: <a href="http://www.camperdownchronicle.com.au/tag/camperdown-football-netball-club/" rel="tag">Camperdown Football Netball Club</a>, <a href="http://www.camperdownchronicle.com.au/tag/camperdown-magpies/" rel="tag">Camperdown Magpies</a>, <a href="http://www.camperdownchronicle.com.au/tag/cfnc/" rel="tag">CFNC</a>, <a href="http://www.camperdownchronicle.com.au/tag/hampden-football-netball-league/" rel="tag">Hampden Football Netball League</a>, <a href="http://www.camperdownchronicle.com.au/tag/hfnl/" rel="tag">HFNL</a></span></div>
		</footer>
		
		<section id="comments">
		<div class="notice">
			<p class="bottom">Comments are closed.</p>
		</div>
	</section>
		</article>
		</div>
		<div class="ad left">
			<!-- Camp Leaderboard Bottom 728x90 -->
			<div id='div-gpt-ad-1414142622314-0' style='width:728px; height:90px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414142622314-0'); });
			</script>
			</div>
		</div>

	</div><!-- End Content row -->
	
	<aside id="sidebar" class="four columns">

	<div class="sidebar-section ad">
		<!-- Camp MREC Top 300x250 -->
		<div id='div-gpt-ad-1414142622314-3' style='width:300px; height:250px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414142622314-3'); });
		</script>
		</div>
	</div>	

	
				<h5>More Sport Stories</h5>
		<ul class="block-grid mobile one-up featured-side">
							<li class="others">
						
					<h4><a href="http://www.camperdownchronicle.com.au/2018/06/magpie-netballers-bounce-back/">Magpie netballers bounce back</a></h4>
											<div class="post-meta"><time class="updated" datetime="2018-06-07T23:59:07+00:00" pubdate>Thursday, June 7th, 2018.</time> <span class="comments">Comments off</span><a class="right" style="padding-right: 15px;" href="mailto:editor@wdnews.com.au">Contact the author</a></div>													<a href="http://www.camperdownchronicle.com.au/2018/06/magpie-netballers-bounce-back/" title="Magpie netballers bounce back">
								<img width="64" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2018/06/0806-Caitlin-Hall/1415032785.jpg" class="alignright wp-post-image" alt="" />							</a>
												<div class="at-above-post addthis_tool" data-url="http://www.camperdownchronicle.com.au/2018/06/magpie-netballers-bounce-back/"></div>
<p>CAMPERDOWN’S open netball side pulled away from Portland in the second half of their Hampden league clash last Saturday.<!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="http://www.camperdownchronicle.com.au/2018/06/magpie-netballers-bounce-back/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
						<p><a href="http://www.camperdownchronicle.com.au/2018/06/magpie-netballers-bounce-back/">Read more &raquo;</a></p>
						
				</li>
							<li class="others">
						
					<h4><a href="http://www.camperdownchronicle.com.au/2018/06/magpies-knock-over-portland/">Magpies knock over Portland</a></h4>
											<div class="post-meta"><time class="updated" datetime="2018-06-04T23:59:41+00:00" pubdate>Monday, June 4th, 2018.</time> <span class="comments">Comments off</span><a class="right" style="padding-right: 15px;" href="mailto:editor@wdnews.com.au">Contact the author</a></div>													<a href="http://www.camperdownchronicle.com.au/2018/06/magpies-knock-over-portland/" title="Magpies knock over Portland">
								<img width="64" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2018/06/0506-Harry-Hunkin/3822694020.jpg" class="alignright wp-post-image" alt="" />							</a>
												<div class="at-above-post addthis_tool" data-url="http://www.camperdownchronicle.com.au/2018/06/magpies-knock-over-portland/"></div>
<p>CAMPERDOWN bounced back from its first defeat of the season with a 47 point victory over Portland in Hampden league football on Saturday.<!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="http://www.camperdownchronicle.com.au/2018/06/magpies-knock-over-portland/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
						<p><a href="http://www.camperdownchronicle.com.au/2018/06/magpies-knock-over-portland/">Read more &raquo;</a></p>
						
				</li>
							<li class="others">
						
					<h4><a href="http://www.camperdownchronicle.com.au/2018/05/magpies-fall-to-reigning-premiers/">Magpies fall to reigning premiers</a></h4>
											<div class="post-meta"><time class="updated" datetime="2018-05-31T23:59:50+00:00" pubdate>Thursday, May 31st, 2018.</time> <span class="comments">Comments off</span><a class="right" style="padding-right: 15px;" href="mailto:editor@wdnews.com.au">Contact the author</a></div>													<a href="http://www.camperdownchronicle.com.au/2018/05/magpies-fall-to-reigning-premiers/" title="Magpies fall to reigning premiers">
								<img width="64" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2018/05/0106-Ash-Spokes/1420304739.jpg" class="alignright wp-post-image" alt="" />							</a>
												<div class="at-above-post addthis_tool" data-url="http://www.camperdownchronicle.com.au/2018/05/magpies-fall-to-reigning-premiers/"></div>
<p>CAMPERDOWN open netball coach Sharon Kenna concedes a “poor start” hurt her side in their round six Hampden netball league clash with Koroit.<!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="http://www.camperdownchronicle.com.au/2018/05/magpies-fall-to-reigning-premiers/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
						<p><a href="http://www.camperdownchronicle.com.au/2018/05/magpies-fall-to-reigning-premiers/">Read more &raquo;</a></p>
						
				</li>
							<li class="others">
						
					<h4><a href="http://www.camperdownchronicle.com.au/2018/05/hampden-comes-up-trumps/">Hampden comes up trumps</a></h4>
											<div class="post-meta"><time class="updated" datetime="2018-05-28T23:59:43+00:00" pubdate>Monday, May 28th, 2018.</time> <span class="comments">Comments off</span><a class="right" style="padding-right: 15px;" href="mailto:editor@wdnews.com.au">Contact the author</a></div>													<a href="http://www.camperdownchronicle.com.au/2018/05/hampden-comes-up-trumps/" title="Hampden comes up trumps">
								<img width="64" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2018/05/2905-HFNL-u17-netball/2237728403.jpg" class="alignright wp-post-image" alt="" />							</a>
												<div class="at-above-post addthis_tool" data-url="http://www.camperdownchronicle.com.au/2018/05/hampden-comes-up-trumps/"></div>
<p>TWO Hampden Football Netball League junior netball sides have qualified for the Netball Victoria State Titles after strong displays at the Western Zone Association Championships on Sunday.<!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="http://www.camperdownchronicle.com.au/2018/05/hampden-comes-up-trumps/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
						<p><a href="http://www.camperdownchronicle.com.au/2018/05/hampden-comes-up-trumps/">Read more &raquo;</a></p>
						
				</li>
							<li class="others">
						
					<h4><a href="http://www.camperdownchronicle.com.au/2018/05/camperdown-defends-ladies-title/">Camperdown defends ladies title</a></h4>
											<div class="post-meta"><time class="updated" datetime="2018-05-24T23:59:45+00:00" pubdate>Thursday, May 24th, 2018.</time> <span class="comments">Comments off</span><a class="right" style="padding-right: 15px;" href="mailto:editor@wdnews.com.au">Contact the author</a></div>													<a href="http://www.camperdownchronicle.com.au/2018/05/camperdown-defends-ladies-title/" title="Camperdown defends ladies title">
								<img width="64" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2018/05/2505-Camperdown-ladies-pennant/2187919070.jpg" class="alignright wp-post-image" alt="" />							</a>
												<div class="at-above-post addthis_tool" data-url="http://www.camperdownchronicle.com.au/2018/05/camperdown-defends-ladies-title/"></div>
<p>ONLY one Camperdown Golf Club ladies pennant side came away with victory at the Western District Golf Association pennant finals, however the club’s overall achievement was not lost on its players.<br />
<!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="http://www.camperdownchronicle.com.au/2018/05/camperdown-defends-ladies-title/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
						<p><a href="http://www.camperdownchronicle.com.au/2018/05/camperdown-defends-ladies-title/">Read more &raquo;</a></p>
						
				</li>
					</ul>
		
		<article id="woodojo_tabs-4" class="widget-1 widget-odd widget widget_woodojo_tabs"><div class="widget-1 widget-odd sidebar-section"><div class="tabbable tabs-above">
<ul class="nav nav-tabs">
<li class="tab-heading-latest first active"><a href="#tab-pane-latest">Latest</a></li>
<li class="tab-heading-popular"><a href="#tab-pane-popular">Popular</a></li>
<li class="tab-heading-comments last"><a href="#tab-pane-comments">Comments</a></li>
</ul>
<div class="tab-content image-align-right">
<div id="tab-pane-latest" class="tab-pane tab-pane-latest first active">
<ul class="latest">
<li>
<img width="55" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2018/06/0806-Gnotuk-intersection-works-2/4054745502.jpg" class="thumbnail wp-post-image" alt="" /><a title="Lobbying pays off for Gnotuk residents" href="http://www.camperdownchronicle.com.au/2018/06/lobbying-pays-off-for-gnotuk-residents/">Lobbying pays off for Gnotuk residents</a>
<span class="meta">June 7, 2018</span>
</li>
<li>
<img width="55" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2018/06/0806-Caitlin-Hall/1835532802.jpg" class="thumbnail wp-post-image" alt="" /><a title="Magpie netballers bounce back" href="http://www.camperdownchronicle.com.au/2018/06/magpie-netballers-bounce-back/">Magpie netballers bounce back</a>
<span class="meta">June 7, 2018</span>
</li>
<li>
<img width="55" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2018/06/0506-Harry-Hunkin/3672507223.jpg" class="thumbnail wp-post-image" alt="" /><a title="Magpies knock over Portland" href="http://www.camperdownchronicle.com.au/2018/06/magpies-knock-over-portland/">Magpies knock over Portland</a>
<span class="meta">June 4, 2018</span>
</li>
<li>
<img width="55" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2018/06/0506-Courthouse-petition/2476476132.jpg" class="thumbnail wp-post-image" alt="" /><a title="The heart of the town" href="http://www.camperdownchronicle.com.au/2018/06/the-heart-of-the-town/">The heart of the town</a>
<span class="meta">June 4, 2018</span>
</li>
<li>
<img width="55" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2018/05/0106-Ash-Spokes/1230836551.jpg" class="thumbnail wp-post-image" alt="" /><a title="Magpies fall to reigning premiers" href="http://www.camperdownchronicle.com.au/2018/05/magpies-fall-to-reigning-premiers/">Magpies fall to reigning premiers</a>
<span class="meta">May 31, 2018</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-popular" class="tab-pane tab-pane-popular">
<ul class="popular">
<li>
<img width="55" height="37" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2010/11/233826a67be66a810b23a263230da62e/1610862344.jpg" class="thumbnail wp-post-image" alt="Photo courtesy Geoff Rounds." /><a title="Big season slated at Simpson Speedway" href="http://www.camperdownchronicle.com.au/2010/11/big-season-slated-at-simpson-speedway/">Big season slated at Simpson Speedway</a>
<span class="meta">November 2, 2010</span>
</li>
<li>
<img width="55" height="37" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2010/11/1c0ae2205709722b62e843abc0471a55/4052875520.jpg" class="thumbnail wp-post-image" alt="" /><a title="Intense heat ‘melts’ van" href="http://www.camperdownchronicle.com.au/2010/11/intense-heat-melts-van/">Intense heat ‘melts’ van</a>
<span class="meta">November 2, 2010</span>
</li>
<li>
<img width="55" height="37" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2010/11/af2ef6a0e2c9c528b09655df79f3b312/2505586530.jpg" class="thumbnail wp-post-image" alt="" /><a title="East Verses West salutes" href="http://www.camperdownchronicle.com.au/2010/11/east-verses-west-salutes/">East Verses West salutes</a>
<span class="meta">November 5, 2010</span>
</li>
<li>
<img width="55" height="37" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2010/11/fa55c8bad0e242eb7986dc1135b50adb/3737463084.jpg" class="thumbnail wp-post-image" alt="" /><a title="Dollar dazzler travel" href="http://www.camperdownchronicle.com.au/2010/11/dollar-dazzler-travel/">Dollar dazzler travel</a>
<span class="meta">November 5, 2010</span>
</li>
<li>
<img width="55" height="37" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2010/11/feb4274796d93ff716e9650163a77fb8/836346502.jpg" class="thumbnail wp-post-image" alt="" /><a title="Magpie great relives glory days" href="http://www.camperdownchronicle.com.au/2010/11/magpie-great-relives-glory-days/">Magpie great relives glory days</a>
<span class="meta">November 9, 2010</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-comments" class="tab-pane tab-pane-comments last">
</div><!--/.tab-pane-->
</div><!--/.tab-content-->
</div><!--/.tabbable-->
</div></article>		
	
	
	<div class="sidebar-section ad">
		<!-- Camp MREC Bottom 300x250 -->
		<div id='div-gpt-ad-1414142622314-2' style='width:300px; height:250px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414142622314-2'); });
		</script>
		</div>
	</div>

</aside>		
		</section><!-- End Main Section -->

		<section id="sidebar-off" role="complementary">
			<nav id="sideMenu" role="navigation">
		    	<div class="menu-main-menu-container"><ul class="nav-bar"><li id="menu-item-4" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4 menu-item-www.camperdownchronicle.com.au first-menu-item"><a  href="http://www.camperdownchronicle.com.au/">Home</a></li>
<li id="menu-item-8990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8990 menu-item- "><a  href="http://www.camperdownchronicle.com.au/category/news/">News</a></li>
<li id="menu-item-13700" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13700 menu-item- "><a  href="http://www.camperdownchronicle.com.au/category/sport/">Sport</a></li>
<li id="menu-item-17793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17793 menu-item-photo-gallery "><a  href="http://www.camperdownchronicle.com.au/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-8994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8994 menu-item-classified-advertising-inquiry "><a  href="http://www.camperdownchronicle.com.au/classified-advertising-inquiry/">Classified Advertising</a></li>
<li id="menu-item-8993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8993 menu-item-contact last-menu-item"><a  href="http://www.camperdownchronicle.com.au/contact/">Contact Us</a></li>
</ul></div>											
		   	</nav>
		</section>
		
		</div><!-- End Off-Canvas Row -->
		
		<footer id="content-info" role="contentinfo">
		
			<div class="row">
				<div class="four columns">
										<div class="footer-section" id="imagelibarystrip">
						<h4><a href="http://wdnews.avidimages.net/">Latest Photo Galleries</a></h4>
												<div class="galleryteaser">	
							<a href='http://wdnews.avidimages.com/library/view/id/66068'>
								<img src="http://imagenetics.s3.amazonaws.com/wdnews/66068_thumb.jpg" alt="">							</a>
							<!-- 
							<h4><a href='http://wdnews.avidimages.com/library/view/id/66068'>
							Image66068</a></h4>
				 			-->
						</div>
												<div class="galleryteaser">	
							<a href='http://wdnews.avidimages.com/library/view/id/66067'>
								<img src="http://imagenetics.s3.amazonaws.com/wdnews/66067_thumb.jpg" alt="">							</a>
							<!-- 
							<h4><a href='http://wdnews.avidimages.com/library/view/id/66067'>
							Image66067</a></h4>
				 			-->
						</div>
												<div class="galleryteaser">	
							<a href='http://wdnews.avidimages.com/library/view/id/66066'>
								<img src="http://imagenetics.s3.amazonaws.com/wdnews/66066_thumb.jpg" alt="">							</a>
							<!-- 
							<h4><a href='http://wdnews.avidimages.com/library/view/id/66066'>
							Image66066</a></h4>
				 			-->
						</div>
												<div class="galleryteaser">	
							<a href='http://wdnews.avidimages.com/library/view/id/66065'>
								<img src="http://imagenetics.s3.amazonaws.com/wdnews/66065_thumb.jpg" alt="">							</a>
							<!-- 
							<h4><a href='http://wdnews.avidimages.com/library/view/id/66065'>
							Image66065</a></h4>
				 			-->
						</div>
												<div class="galleryteaser">	
							<a href='http://wdnews.avidimages.com/library/view/id/66064'>
								<img src="http://imagenetics.s3.amazonaws.com/wdnews/66064_thumb.jpg" alt="">							</a>
							<!-- 
							<h4><a href='http://wdnews.avidimages.com/library/view/id/66064'>
							Image66064</a></h4>
				 			-->
						</div>
												<div class="galleryteaser">	
							<a href='http://wdnews.avidimages.com/library/view/id/66063'>
								<img src="http://imagenetics.s3.amazonaws.com/wdnews/66063_thumb.jpg" alt="">							</a>
							<!-- 
							<h4><a href='http://wdnews.avidimages.com/library/view/id/66063'>
							Image66063</a></h4>
				 			-->
						</div>
												<p>All photos displayed on this site are <a href="http://wdnews.avidimages.net/">available for purchase</a>.</p>
					</div>
				</div>
				<article id="nav_menu-2" class="widget-1 widget-odd four columns widget widget_nav_menu"><div class="widget-1 widget-odd footer-section"><h4>Quick Links</h4><div class="menu-quick-links-container"><ul id="menu-quick-links" class="menu"><li id="menu-item-8984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8984 menu-item-about first-menu-item"><a href="http://www.camperdownchronicle.com.au/about/">About Camperdown Chronicle</a></li>
<li id="menu-item-8983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8983 menu-item-contact-editor "><a href="http://www.camperdownchronicle.com.au/contact-editor/">Write to the Editor</a></li>
<li id="menu-item-8982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8982 menu-item-contact "><a href="http://www.camperdownchronicle.com.au/contact/">Contact Us</a></li>
<li id="menu-item-8985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8985 menu-item-login last-menu-item"><a href="/wp-login.php">Login</a></li>
</ul></div></div></article><article id="text-2" class="widget-2 widget-even widget-alt four columns widget widget_text"><div class="widget-2 widget-even widget-alt footer-section"><h4>About Camperdown Chronicle </h4>			<div class="textwidget"><p>The Camperdown Chronicle has a proud history of delivering local news on a weekly basis, covering stories that are at the heart of the community for almost 140 years.</p>
<p>The Camperdown Chronicle’s pages are filled with local faces, local events and local milestones because locals matter – we ought to know, we’re local too.</p>
</div>
		</div></article>				
			</div>
		</footer>
			
	</div><!-- Container End -->
	<div class="row credits">
		<div class="twelve columns text-center">
			<p>&copy; 2018 WD News Publications. All Rights Reserved | WD News Digital is a trading name of WD News Publications |  <a href="http://www.dmcweb.com.au">WordPress Website by DMC Web</a></p>
		</div>
	</div>
	
	<script type="text/javascript" async="async" defer="defer" data-cfasync="false" src="https://www.mylivechat.com/chatinline.aspx?hccid=21951904"></script><script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/js/foundation.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/js/jquery.offcanvas.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/js/app.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>

<!-- This website is powered by Piklist. Learn more at https://piklist.com/ -->
</body>
</html>