<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">

	<title>Bookaar bowls way to junior flag - Camperdown ChronicleCamperdown Chronicle</title>

	<!-- Mobile viewport optimized: j.mp/bplateviewport -->
	<meta name="viewport" content="width=device-width" />
	 
	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/favicon.ico">
	<link rel="alternate" type="application/rss+xml" title="Camperdown Chronicle Feed" href="http://www.camperdownchronicle.com.au/feed/">
	
<link rel="stylesheet" id="wp-forecast-css" href="http://www.camperdownchronicle.com.au/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.camperdownchronicle.com.au/2018/03/bookaar-bowls-way-junior-flag/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bookaar bowls way to junior flag - Camperdown Chronicle" />
<meta property="og:description" content="A STUNNING performance with the ball across two weeks of finals has seen Bookaar take home South West Cricket’s under 16 premiership on Sunday." />
<meta property="og:url" content="http://www.camperdownchronicle.com.au/2018/03/bookaar-bowls-way-junior-flag/" />
<meta property="og:site_name" content="Camperdown Chronicle" />
<meta property="article:tag" content="South West Cricket" />
<meta property="article:section" content="Sport" />
<meta property="article:published_time" content="2018-03-05T23:59:28+11:00" />
<meta property="article:modified_time" content="2018-03-05T13:19:08+11:00" />
<meta property="og:updated_time" content="2018-03-05T13:19:08+11:00" />
<meta property="og:image" content="http://www.camperdownchronicle.com.au/wp-content/uploads/2018/03/0603-U16-Award-Winners.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.camperdownchronicle.com.au\/","name":"Camperdown Chronicle","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.camperdownchronicle.com.au\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.camperdownchronicle.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foundation-css'  href='http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/css/foundation.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/css/app.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='offcanvas-css'  href='http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/css/offcanvas.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/style.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%7COswald&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.camperdownchronicle.com.au/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.67' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.camperdownchronicle.com.au/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.camperdownchronicle.com.au/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.67' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.camperdownchronicle.com.au/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='http://www.camperdownchronicle.com.au/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='http://www.camperdownchronicle.com.au/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://www.camperdownchronicle.com.au/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.8.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/js/modernizr.foundation.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.google.com/coop/cse/brand?form=cse-search-box&#038;lang=en&#038;ver=1'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.67'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.67'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.67'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.67'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.camperdownchronicle.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.camperdownchronicle.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.camperdownchronicle.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.5" />
<link rel='shortlink' href='http://www.camperdownchronicle.com.au/?p=18354' />
<link rel="alternate" type="application/json+oembed" href="http://www.camperdownchronicle.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.camperdownchronicle.com.au%2F2018%2F03%2Fbookaar-bowls-way-junior-flag%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.camperdownchronicle.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.camperdownchronicle.com.au%2F2018%2F03%2Fbookaar-bowls-way-junior-flag%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://www.camperdownchronicle.com.au/wp-content/plugins/my-live-chat-for-wp/plugin_files/css/mylivechat.css" />
<meta name="generator" content="Piklist " />
<!--[if lt IE 9]><link rel="stylesheet" href="http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/css/ie.css"><![endif]-->
<!-- Google Universal Analytics for WordPress v2.4 -->

<script>

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-48003568-1', 'auto');




	ga('set', 'forceSSL', true);
	ga('send', 'pageview');

</script>
<!-- Google Universal Analytics for WordPress v2.4.2 - https://wordpress.org/plugins/google-universal-analytics -->


<script type="text/javascript">

	jQuery(document).ready(function(e) {
    jQuery('a').click(function(e) {
		var $this = jQuery(this);
      	var href = $this.prop('href').split('?')[0];
		var ext = href.split('.').pop();
		if ('xls,xlsx,doc,docx,ppt,pot,pptx,pdf,pub,txt,zip,rar,tar,7z,gz,exe,wma,mov,avi,wmv,wav,mp3,midi,csv,tsv,jar,psd,pdn,ai,pez,wwf,torrent,cbr'.split(',').indexOf(ext) !== -1) {		
        ga('send', 'event', 'Download', ext, href);
      }
	  if (href.toLowerCase().indexOf('mailto:') === 0) {
        ga('send', 'event', 'Mailto', href.substr(7));
      }
	  if (href.toLowerCase().indexOf('tel:') === 0) {
        ga('send', 'event', 'Phone number', href.substr(4));
      }
      if ((this.protocol === 'http:' || this.protocol === 'https:') && this.hostname.indexOf(document.location.hostname) === -1) {
        ga('send', 'event', 'Outbound', this.hostname, this.pathname);
      }
	});
});

</script>

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.2"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.5"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = []; } else {  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.2","plugin_mode":"WordPress","anonymous_profile_id":"wp-45da1efbd78d7932eecd3e47e20dec54","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-45da1efbd78d7932eecd3e47e20dec54" async="async"></script>]

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/117539942/Camp_Leaderboard_Bottom_728x90', [728, 90], 'div-gpt-ad-1414142622314-0').addService(googletag.pubads());
googletag.defineSlot('/117539942/Camp_Leaderboard_Top_728x90', [728, 90], 'div-gpt-ad-1414142622314-1').addService(googletag.pubads());
googletag.defineSlot('/117539942/Camp_MREC_Bottom_300x250', [300, 250], 'div-gpt-ad-1414142622314-2').addService(googletag.pubads());
googletag.defineSlot('/117539942/Camp_MREC_Top_300x250', [300, 250], 'div-gpt-ad-1414142622314-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

</head>

<body class="post-template-default single single-post postid-18354 single-format-standard off-canvas hide-extras">

	<!-- Start the main container -->
	<div id="container" class="container" role="document">

		<!-- Row for blog navigation -->
		<div class="row top-header">
			<header class="twelve columns" role="banner">
				<div class="reverie-header">
					<div class="row collapse">
						<div class="eight columns">
							<h1><a href="http://www.camperdownchronicle.com.au" title="Camperdown Chronicle"><span class="ir">Camperdown Chronicle</span></a></h1>
							<h3 class="subheader">Camperdown, Lismore, Derrinallum</h3>
							<img src="http://www.camperdownchronicle.com.au/wp-content/uploads/2018/03/0602.jpg" alt="Maryborough District Advertiser Front Cover" class="front-page hide-for-small" />
													</div>
					
						<div class="four columns" id="search">
							<div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Currently for Camperdown</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.camperdownchronicle.com.au/wp-content/plugins/wp-forecast/icons/02.gif' alt='Mostly sunny' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>Mostly sunny<br/>11&deg;C</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast March 7, 2018</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.camperdownchronicle.com.au/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Sunny</div><div>28&deg;C</div></div></div>
</div>
</div>
</div>
<div style="clear:inherit;">&nbsp;</div>							<form action="/search-results" class="cse-search-box">
								<div class="row">
									<div class="twelve columns">
										<div class="row collapse">
											<div class="eight mobile-three columns">
												<input type="hidden" name="cx" value="014030333834131468608:jlnlunvygyw" />
												<input type="hidden" name="cof" value="FORID:10" />
												<input type="hidden" name="ie" value="UTF-8" />
												<input type="text" name="q" id="q" autocomplete="on" placeholder="Search this site"/>
											</div>
		
											<div class="four mobile-one columns">
												<input type="submit" name="sa" class="button radius" value="Search" />
											</div>
										</div>
									</div>
								</div>
							</form>
						</div>
					</div>
				</div>
				<nav role="navigation" class="hide-for-small top-nav">
					<div class="menu-main-menu-container"><ul class="nav-bar"><li id="menu-item-4" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4 menu-item-www.camperdownchronicle.com.au first-menu-item"><a  href="http://www.camperdownchronicle.com.au/">Home</a></li>
<li id="menu-item-8990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8990 menu-item- "><a  href="http://www.camperdownchronicle.com.au/category/news/">News</a></li>
<li id="menu-item-13700" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13700 menu-item- "><a  href="http://www.camperdownchronicle.com.au/category/sport/">Sport</a></li>
<li id="menu-item-17793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17793 menu-item-photo-gallery "><a  href="http://www.camperdownchronicle.com.au/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-8994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8994 menu-item-classified-advertising-inquiry "><a  href="http://www.camperdownchronicle.com.au/classified-advertising-inquiry/">Classified Advertising</a></li>
<li id="menu-item-8993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8993 menu-item-contact last-menu-item"><a  href="http://www.camperdownchronicle.com.au/contact/">Contact Us</a></li>
</ul></div>				</nav>
				<p class="show-for-small">
					<a class='sidebar-button button' id="sidebarButton" href="#sidebar-off" >Menu</a>
				</p> 
			</header>
		</div>
		
		<!-- Start Off-Canvas Row -->
		<div class="row">
		
		<!-- Row for main content area -->
		<section id="main" role="main">
	<!-- Row for main content area -->
	<div id="content" class="eight columns">
		<div class="ad left">
			<!-- Camp Leaderboard Top 728x90 -->
			<div id='div-gpt-ad-1414142622314-1' style='width:728px; height:90px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414142622314-1'); });
			</script>
			</div>
		</div>
		<ul id="quick-links" class="hide-for-small">
			<li class="facebook"><a href="https://www.facebook.com/wdnews.com.au">Our Facebook group</a></li>
			<li class="twitter"><a href="https://twitter.com/wdnews_au">Follow us on Twitter</a></li>
			<li class="tip"><a href="/suggest/">Suggest a story or tip</a></li>
		</ul>
		<div class="post-box">
				<article class="post-18354 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-south-west-cricket odd" id="post-18354">
		<header>
			<h1 class="entry-title">Bookaar bowls way to junior flag</h1>
			<div class="post-meta"><time class="updated" datetime="2018-03-05T23:59:28+00:00" pubdate>Monday, March 5th, 2018.</time> <span class="comments">Comments off</span><a class="right" style="padding-right: 15px;" href="mailto:editor@wdnews.com.au">Contact the author</a></div>		</header>
		<div class="entry-content">
			<div class="at-above-post addthis_tool" data-url="http://www.camperdownchronicle.com.au/2018/03/bookaar-bowls-way-junior-flag/"></div><div id="attachment_18355" style="width: 600px" class="wp-caption alignnone"><a href="http://www.camperdownchronicle.com.au/wp-content/uploads/2018/03/0603-Bookaar-U16.jpg"><img class="size-large wp-image-18355" src="http://www.camperdownchronicle.com.au/wp-content/uploads/2018/03/0603-Bookaar-U16-590x443.jpg" alt="" width="590" height="443" srcset="http://www.camperdownchronicle.com.au/wp-content/uploads/2018/03/0603-Bookaar-U16-590x443.jpg 590w, http://www.camperdownchronicle.com.au/wp-content/uploads/2018/03/0603-Bookaar-U16-300x225.jpg 300w, http://www.camperdownchronicle.com.au/wp-content/uploads/2018/03/0603-Bookaar-U16-768x576.jpg 768w, http://www.camperdownchronicle.com.au/wp-content/uploads/2018/03/0603-Bookaar-U16.jpg 800w" sizes="(max-width: 590px) 100vw, 590px" /></a><p class="wp-caption-text">Bookaar’s victorious under 16 side with the spoils of their premiership win.</p></div>
<p>A STUNNING performance with the ball across two weeks of finals has seen Bookaar take home South West Cricket’s under 16 premiership on Sunday.</p>
<p>The Pelicans, who last won in season 2010-11, were too strong for Terang at Camperdown’s S.A. Wright Oval, winning the grand final by 100 runs.</p>
<p>Having won the toss and electing to bat first, Bookaar’s opening batsmen Bailey McDonald (17) and Zach Sinnott (25) made a strong start, putting on 39 for the first wicket.</p>
<p>Harry Schrama (1/15) made the breakthrough for Terang when he trapped McDonald leg before wicket, but Bookaar was able to consolidate after the loss.</p>
<p>Hamish Sinnott (23) joined his brother at the crease, with the pair putting on 26 before Zach departed stumped by Bailey Kavanagh off Billie Baxter’s (2/29) bowling.</p>
<p>Hamish, along with Hayden Brett (32) continued the scoring rate for the Pelicans, adding 22 before he departed in similar fashion to his elder brother.</p>
<p>At 3/87, Bookaar was in a strong position to put together a good score batting first, with plenty of overs remaining.</p>
<p>Tyson Royal (1/25) trapped Camo Vagg (four) on the pads shortly after to bring Terang back into the game.</p>
<div id="attachment_18356" style="width: 310px" class="wp-caption alignnone"><a href="http://www.camperdownchronicle.com.au/wp-content/uploads/2018/03/0603-U16-Award-Winners.jpg"><img class="size-medium wp-image-18356" src="http://www.camperdownchronicle.com.au/wp-content/uploads/2018/03/0603-U16-Award-Winners-300x225.jpg" alt="" width="300" height="225" srcset="http://www.camperdownchronicle.com.au/wp-content/uploads/2018/03/0603-U16-Award-Winners-300x225.jpg 300w, http://www.camperdownchronicle.com.au/wp-content/uploads/2018/03/0603-U16-Award-Winners-768x576.jpg 768w, http://www.camperdownchronicle.com.au/wp-content/uploads/2018/03/0603-U16-Award-Winners-590x443.jpg 590w, http://www.camperdownchronicle.com.au/wp-content/uploads/2018/03/0603-U16-Award-Winners.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">South West Cricket Colts’ season award winners (l-r) Cobden’s Tanner Fratantaro (bowling), Camperdown’s Harry Sumner (batting and cricketer of the year) and Camperdown’s Toby Fleming (bowling).</p></div>
<p>However, just as Terang looked like capitalising, Bookaar quickly took away their momentum, with a 32 run partnership between Brett and Jimmy Moloney (18).</p>
<p>The pair lifted Bookaar from 4/94 to 4/126 at the start of the second last over, running plenty of ones and twos in that period.</p>
<p>Tyler Smith (2/8) was quick to strike when he was introduced into the attack, taking the wickets of both players to see Bookaar 6/133 with one over to bowl.</p>
<p>Louis Darcy (six not out) and Paddy Baker (zero not out) were able to see out the final six balls, adding seven runs to the total as the Pelicans finished 6/141 from their 35 overs.</p>
<p>Smith and Baxter both finished with two wickets for Terang, with the side using eight bowlers in the innings.</p>
<p>Chasing 141 was always going to a tough ask for Terang, but a careful start was quickly brought undone by some disciplined bowling.</p>
<p>Hamish Sinnott (1/10) had Tyler Smith (one) caught behind with the score on 16, after Smith and Bailey Kavanagh (19 not out) had seen some of the shine off the new ball.</p>
<p>Terang was able to navigate the pace of the ball well in the early stages, but the introduction of spin from both ends quickly turned the game in Bookaar’s favour.</p>
<p>James Moloney (2/3) took two wickets in two balls in his first over; dismissing both Oliver Wright (two) and Charlie Scanlon (zero) leg before wicket.</p>
<p>Paddy Baker was introduced at the other end and quickly impacted the match bowling off-spin.</p>
<p>He had Harry Schrama, Jordi Dwyer and Huey Giblin all out without scoring leg before wicket, as Terang went from 3/27 to 6/33 in a matter of overs.</p>
<p>Baker continued his dominance with the ball, bowling Jack Aitken and Billie Baxter shortly after to have Bookaar needing two wickets for premiership glory.</p>
<p>Camo Vagg (1/15) came back on and found himself a wicket, with Hamish Sinnott catching Caleb Scanlon (two) at cover.</p>
<p>Tyson Royal (one) was run out shortly after, with Terang dismissed for 41 in the 23rd over.</p>
<p>Despite the best efforts of Kavanagh, Terang could not score as easily as they hoped against Bookaar’s bowlers.</p>
<p>He was able to carry his bat through the innings, offering resistance where he could as wickets fell around him.</p>
<p>Baker finished with figures of 5/4 off six overs, including two maidens, to be crowned man of the match.</p>
<p>Camperdown’s Harry Sumner was rewarded for a stunning season in the under 16s, taking out both cricketer of the year and batting aggregate honours.</p>
<p>Sumner, who also played several division one games, blasted 390 runs at an average of 78, which included three half centuries to win the cricketer of the year award with 505 points, taking nine wickets and five catches.</p>
<p>Toby Fleming and Tanner Fratantaro shared the bowling award with 14 wickets each, with Fleming’s best haul 3/21 and Fratantaro’s 5/15.</p>
<p>A meeting for all junior managers and club representatives will be held on Wednesday, March 14 at Camperdown’s Commercial Hotel from 7pm to review this season.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://www.camperdownchronicle.com.au/2018/03/bookaar-bowls-way-junior-flag/"></div><!-- AddThis Share Buttons generic via filter on the_content -->		</div>
		<footer>
						<div class="post-meta"><span>Tags: <a href="http://www.camperdownchronicle.com.au/tag/south-west-cricket/" rel="tag">South West Cricket</a></span></div>
		</footer>
		
		<section id="comments">
		<div class="notice">
			<p class="bottom">Comments are closed.</p>
		</div>
	</section>
		</article>
		</div>
		<div class="ad left">
			<!-- Camp Leaderboard Bottom 728x90 -->
			<div id='div-gpt-ad-1414142622314-0' style='width:728px; height:90px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414142622314-0'); });
			</script>
			</div>
		</div>

	</div><!-- End Content row -->
	
	<aside id="sidebar" class="four columns">

	<div class="sidebar-section ad">
		<!-- Camp MREC Top 300x250 -->
		<div id='div-gpt-ad-1414142622314-3' style='width:300px; height:250px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414142622314-3'); });
		</script>
		</div>
	</div>	

	
				<h5>More Sport Stories</h5>
		<ul class="block-grid mobile one-up featured-side">
							<li class="others">
						
					<h4><a href="http://www.camperdownchronicle.com.au/2018/03/bookaar-bowls-way-junior-flag/">Bookaar bowls way to junior flag</a></h4>
											<div class="post-meta"><time class="updated" datetime="2018-03-05T23:59:28+00:00" pubdate>Monday, March 5th, 2018.</time> <span class="comments">Comments off</span><a class="right" style="padding-right: 15px;" href="mailto:editor@wdnews.com.au">Contact the author</a></div>													<a href="http://www.camperdownchronicle.com.au/2018/03/bookaar-bowls-way-junior-flag/" title="Bookaar bowls way to junior flag">
								<img width="64" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2018/03/0603-U16-Award-Winners/3578423509.jpg" class="alignright wp-post-image" alt="" />							</a>
												<div class="at-above-post addthis_tool" data-url="http://www.camperdownchronicle.com.au/2018/03/bookaar-bowls-way-junior-flag/"></div>
<p>A STUNNING performance with the ball across two weeks of finals has seen Bookaar take home South West Cricket’s under 16 premiership on Sunday.<!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="http://www.camperdownchronicle.com.au/2018/03/bookaar-bowls-way-junior-flag/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
						<p><a href="http://www.camperdownchronicle.com.au/2018/03/bookaar-bowls-way-junior-flag/">Read more &raquo;</a></p>
						
				</li>
							<li class="others">
						
					<h4><a href="http://www.camperdownchronicle.com.au/2018/03/pelicans-set-big-weekend/">Pelicans set for big weekend</a></h4>
											<div class="post-meta"><time class="updated" datetime="2018-03-01T23:55:11+00:00" pubdate>Thursday, March 1st, 2018.</time> <span class="comments">Comments off</span><a class="right" style="padding-right: 15px;" href="mailto:editor@wdnews.com.au">Contact the author</a></div>													<a href="http://www.camperdownchronicle.com.au/2018/03/pelicans-set-big-weekend/" title="Pelicans set for big weekend">
								<img width="64" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2018/03/0203-Tommy-Baker/2329380338.jpg" class="alignright wp-post-image" alt="" />							</a>
												<div class="at-above-post addthis_tool" data-url="http://www.camperdownchronicle.com.au/2018/03/pelicans-set-big-weekend/"></div>
<p>BOOKAAR under 16 coach Will Rowbottom is quietly confident his side has what it takes to triumph in Sunday’s under 16 grand final against Terang.<!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="http://www.camperdownchronicle.com.au/2018/03/pelicans-set-big-weekend/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
						<p><a href="http://www.camperdownchronicle.com.au/2018/03/pelicans-set-big-weekend/">Read more &raquo;</a></p>
						
				</li>
							<li class="others">
						
					<h4><a href="http://www.camperdownchronicle.com.au/2018/02/coach-pleased-progress/">Coach pleased with progress</a></h4>
											<div class="post-meta"><time class="updated" datetime="2018-02-26T23:55:01+00:00" pubdate>Monday, February 26th, 2018.</time> <span class="comments">Comments off</span><a class="right" style="padding-right: 15px;" href="mailto:editor@wdnews.com.au">Contact the author</a></div>													<a href="http://www.camperdownchronicle.com.au/2018/02/coach-pleased-progress/" title="Coach pleased with progress">
								<img width="64" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2018/02/2702-Phil-Carse/3532999537.jpg" class="alignright wp-post-image" alt="" />							</a>
												<div class="at-above-post addthis_tool" data-url="http://www.camperdownchronicle.com.au/2018/02/coach-pleased-progress/"></div>
<p>THE effort and commitment of his players over pre-season training has Camperdown mentor Phil Carse excited about what his group can achieve this season.<!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="http://www.camperdownchronicle.com.au/2018/02/coach-pleased-progress/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
						<p><a href="http://www.camperdownchronicle.com.au/2018/02/coach-pleased-progress/">Read more &raquo;</a></p>
						
				</li>
							<li class="others">
						
					<h4><a href="http://www.camperdownchronicle.com.au/2018/02/lismore-set-release-cricket-book/">Lismore set to release cricket book</a></h4>
											<div class="post-meta"><time class="updated" datetime="2018-02-22T23:59:16+00:00" pubdate>Thursday, February 22nd, 2018.</time> <span class="comments">Comments off</span><a class="right" style="padding-right: 15px;" href="mailto:editor@wdnews.com.au">Contact the author</a></div>													<a href="http://www.camperdownchronicle.com.au/2018/02/lismore-set-release-cricket-book/" title="Lismore set to release cricket book">
								<img width="64" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2018/02/2302-Lismore-CC-Book-Launch/3242072333.jpg" class="alignright wp-post-image" alt="" />							</a>
												<div class="at-above-post addthis_tool" data-url="http://www.camperdownchronicle.com.au/2018/02/lismore-set-release-cricket-book/"></div>
<p>IT has taken many hours to complete but for Lismore Cricket Club’s Scott Walker, the release of a book on the club’s history became much bigger than he anticipated.<!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="http://www.camperdownchronicle.com.au/2018/02/lismore-set-release-cricket-book/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
						<p><a href="http://www.camperdownchronicle.com.au/2018/02/lismore-set-release-cricket-book/">Read more &raquo;</a></p>
						
				</li>
							<li class="others">
						
					<h4><a href="http://www.camperdownchronicle.com.au/2018/02/boorcan-goes-big-reunion/">Boorcan goes big for reunion</a></h4>
											<div class="post-meta"><time class="updated" datetime="2018-02-19T23:59:36+00:00" pubdate>Monday, February 19th, 2018.</time> <span class="comments">Comments off</span><a class="right" style="padding-right: 15px;" href="mailto:editor@wdnews.com.au">Contact the author</a></div>													<a href="http://www.camperdownchronicle.com.au/2018/02/boorcan-goes-big-reunion/" title="Boorcan goes big for reunion">
								<img width="64" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2018/02/2002-Scott-Lucas-and-Roger-Horspole/4260574890.jpg" class="alignright wp-post-image" alt="" />							</a>
												<div class="at-above-post addthis_tool" data-url="http://www.camperdownchronicle.com.au/2018/02/boorcan-goes-big-reunion/"></div>
<p>A REUNION of Boorcan’s cricket and tennis club’s has been labelled a success with over 200 people in attendance for the event at Camperdown’s Five Star Function Centre.<!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="http://www.camperdownchronicle.com.au/2018/02/boorcan-goes-big-reunion/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
						<p><a href="http://www.camperdownchronicle.com.au/2018/02/boorcan-goes-big-reunion/">Read more &raquo;</a></p>
						
				</li>
					</ul>
		
		<article id="woodojo_tabs-4" class="widget-1 widget-odd widget widget_woodojo_tabs"><div class="widget-1 widget-odd sidebar-section"><div class="tabbable tabs-above">
<ul class="nav nav-tabs">
<li class="tab-heading-latest first active"><a href="#tab-pane-latest">Latest</a></li>
<li class="tab-heading-popular"><a href="#tab-pane-popular">Popular</a></li>
<li class="tab-heading-comments last"><a href="#tab-pane-comments">Comments</a></li>
</ul>
<div class="tab-content image-align-right">
<div id="tab-pane-latest" class="tab-pane tab-pane-latest first active">
<ul class="latest">
<li>
<img width="55" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2018/03/0603-Diabetes-bike-ride-1/3091938996.jpg" class="thumbnail wp-post-image" alt="" /><a title="Riding for awareness" href="http://www.camperdownchronicle.com.au/2018/03/riding-for-awareness/">Riding for awareness</a>
<span class="meta">March 5, 2018</span>
</li>
<li>
<img width="55" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2018/03/0603-U16-Award-Winners/2242741139.jpg" class="thumbnail wp-post-image" alt="" /><a title="Bookaar bowls way to junior flag" href="http://www.camperdownchronicle.com.au/2018/03/bookaar-bowls-way-junior-flag/">Bookaar bowls way to junior flag</a>
<span class="meta">March 5, 2018</span>
</li>
<li>
<img width="55" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2018/03/0203-Farmer-of-the-year/4265326792.jpg" class="thumbnail wp-post-image" alt="" /><a title="The top of the crop" href="http://www.camperdownchronicle.com.au/2018/03/the-top-of-the-crop/">The top of the crop</a>
<span class="meta">March 1, 2018</span>
</li>
<li>
<img width="55" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2018/03/0203-Tommy-Baker/3066663953.jpg" class="thumbnail wp-post-image" alt="" /><a title="Pelicans set for big weekend" href="http://www.camperdownchronicle.com.au/2018/03/pelicans-set-big-weekend/">Pelicans set for big weekend</a>
<span class="meta">March 1, 2018</span>
</li>
<li>
<img width="55" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2018/02/2702-RFL-wrap-1/2554686991.jpg" class="thumbnail wp-post-image" alt="" /><a title="Hundreds walk for Relay" href="http://www.camperdownchronicle.com.au/2018/02/hundreds-walk-relay/">Hundreds walk for Relay</a>
<span class="meta">February 26, 2018</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-popular" class="tab-pane tab-pane-popular">
<ul class="popular">
<li>
<img width="55" height="37" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2010/11/233826a67be66a810b23a263230da62e/1610862344.jpg" class="thumbnail wp-post-image" alt="Photo courtesy Geoff Rounds." /><a title="Big season slated at Simpson Speedway" href="http://www.camperdownchronicle.com.au/2010/11/big-season-slated-at-simpson-speedway/">Big season slated at Simpson Speedway</a>
<span class="meta">November 2, 2010</span>
</li>
<li>
<img width="55" height="37" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2010/11/1c0ae2205709722b62e843abc0471a55/4052875520.jpg" class="thumbnail wp-post-image" alt="" /><a title="Intense heat ‘melts’ van" href="http://www.camperdownchronicle.com.au/2010/11/intense-heat-melts-van/">Intense heat ‘melts’ van</a>
<span class="meta">November 2, 2010</span>
</li>
<li>
<img width="55" height="37" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2010/11/af2ef6a0e2c9c528b09655df79f3b312/2505586530.jpg" class="thumbnail wp-post-image" alt="" /><a title="East Verses West salutes" href="http://www.camperdownchronicle.com.au/2010/11/east-verses-west-salutes/">East Verses West salutes</a>
<span class="meta">November 5, 2010</span>
</li>
<li>
<img width="55" height="37" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2010/11/fa55c8bad0e242eb7986dc1135b50adb/3737463084.jpg" class="thumbnail wp-post-image" alt="" /><a title="Dollar dazzler travel" href="http://www.camperdownchronicle.com.au/2010/11/dollar-dazzler-travel/">Dollar dazzler travel</a>
<span class="meta">November 5, 2010</span>
</li>
<li>
<img width="55" height="37" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2010/11/feb4274796d93ff716e9650163a77fb8/836346502.jpg" class="thumbnail wp-post-image" alt="" /><a title="Magpie great relives glory days" href="http://www.camperdownchronicle.com.au/2010/11/magpie-great-relives-glory-days/">Magpie great relives glory days</a>
<span class="meta">November 9, 2010</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-comments" class="tab-pane tab-pane-comments last">
</div><!--/.tab-pane-->
</div><!--/.tab-content-->
</div><!--/.tabbable-->
</div></article>		
	
	
	<div class="sidebar-section ad">
		<!-- Camp MREC Bottom 300x250 -->
		<div id='div-gpt-ad-1414142622314-2' style='width:300px; height:250px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414142622314-2'); });
		</script>
		</div>
	</div>

</aside>		
		</section><!-- End Main Section -->

		<section id="sidebar-off" role="complementary">
			<nav id="sideMenu" role="navigation">
		    	<div class="menu-main-menu-container"><ul class="nav-bar"><li id="menu-item-4" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4 menu-item-www.camperdownchronicle.com.au first-menu-item"><a  href="http://www.camperdownchronicle.com.au/">Home</a></li>
<li id="menu-item-8990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8990 menu-item- "><a  href="http://www.camperdownchronicle.com.au/category/news/">News</a></li>
<li id="menu-item-13700" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13700 menu-item- "><a  href="http://www.camperdownchronicle.com.au/category/sport/">Sport</a></li>
<li id="menu-item-17793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17793 menu-item-photo-gallery "><a  href="http://www.camperdownchronicle.com.au/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-8994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8994 menu-item-classified-advertising-inquiry "><a  href="http://www.camperdownchronicle.com.au/classified-advertising-inquiry/">Classified Advertising</a></li>
<li id="menu-item-8993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8993 menu-item-contact last-menu-item"><a  href="http://www.camperdownchronicle.com.au/contact/">Contact Us</a></li>
</ul></div>											
		   	</nav>
		</section>
		
		</div><!-- End Off-Canvas Row -->
		
		<footer id="content-info" role="contentinfo">
		
			<div class="row">
				<div class="four columns">
										<div class="footer-section" id="imagelibarystrip">
						<h4><a href="http://wdnews.avidimages.net/">Latest Photo Galleries</a></h4>
												<div class="galleryteaser">	
							<a href='http://wdnews.avidimages.com/library/view/id/66068'>
								<img src="http://imagenetics.s3.amazonaws.com/wdnews/66068_thumb.jpg" alt="">							</a>
							<!-- 
							<h4><a href='http://wdnews.avidimages.com/library/view/id/66068'>
							Image66068</a></h4>
				 			-->
						</div>
												<div class="galleryteaser">	
							<a href='http://wdnews.avidimages.com/library/view/id/66067'>
								<img src="http://imagenetics.s3.amazonaws.com/wdnews/66067_thumb.jpg" alt="">							</a>
							<!-- 
							<h4><a href='http://wdnews.avidimages.com/library/view/id/66067'>
							Image66067</a></h4>
				 			-->
						</div>
												<div class="galleryteaser">	
							<a href='http://wdnews.avidimages.com/library/view/id/66066'>
								<img src="http://imagenetics.s3.amazonaws.com/wdnews/66066_thumb.jpg" alt="">							</a>
							<!-- 
							<h4><a href='http://wdnews.avidimages.com/library/view/id/66066'>
							Image66066</a></h4>
				 			-->
						</div>
												<div class="galleryteaser">	
							<a href='http://wdnews.avidimages.com/library/view/id/66065'>
								<img src="http://imagenetics.s3.amazonaws.com/wdnews/66065_thumb.jpg" alt="">							</a>
							<!-- 
							<h4><a href='http://wdnews.avidimages.com/library/view/id/66065'>
							Image66065</a></h4>
				 			-->
						</div>
												<div class="galleryteaser">	
							<a href='http://wdnews.avidimages.com/library/view/id/66064'>
								<img src="http://imagenetics.s3.amazonaws.com/wdnews/66064_thumb.jpg" alt="">							</a>
							<!-- 
							<h4><a href='http://wdnews.avidimages.com/library/view/id/66064'>
							Image66064</a></h4>
				 			-->
						</div>
												<div class="galleryteaser">	
							<a href='http://wdnews.avidimages.com/library/view/id/66063'>
								<img src="http://imagenetics.s3.amazonaws.com/wdnews/66063_thumb.jpg" alt="">							</a>
							<!-- 
							<h4><a href='http://wdnews.avidimages.com/library/view/id/66063'>
							Image66063</a></h4>
				 			-->
						</div>
												<p>All photos displayed on this site are <a href="http://wdnews.avidimages.net/">available for purchase</a>.</p>
					</div>
				</div>
				<article id="nav_menu-2" class="widget-1 widget-odd four columns widget widget_nav_menu"><div class="widget-1 widget-odd footer-section"><h4>Quick Links</h4><div class="menu-quick-links-container"><ul id="menu-quick-links" class="menu"><li id="menu-item-8984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8984 menu-item-about first-menu-item"><a href="http://www.camperdownchronicle.com.au/about/">About Camperdown Chronicle</a></li>
<li id="menu-item-8983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8983 menu-item-contact-editor "><a href="http://www.camperdownchronicle.com.au/contact-editor/">Write to the Editor</a></li>
<li id="menu-item-8982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8982 menu-item-contact "><a href="http://www.camperdownchronicle.com.au/contact/">Contact Us</a></li>
<li id="menu-item-8985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8985 menu-item-login last-menu-item"><a href="/wp-login.php">Login</a></li>
</ul></div></div></article><article id="text-2" class="widget-2 widget-even widget-alt four columns widget widget_text"><div class="widget-2 widget-even widget-alt footer-section"><h4>About Camperdown Chronicle </h4>			<div class="textwidget"><p>The Camperdown Chronicle has a proud history of delivering local news on a weekly basis, covering stories that are at the heart of the community for almost 140 years.</p>
<p>The Camperdown Chronicle’s pages are filled with local faces, local events and local milestones because locals matter – we ought to know, we’re local too.</p>
</div>
		</div></article>				
			</div>
		</footer>
			
	</div><!-- Container End -->
	<div class="row credits">
		<div class="twelve columns text-center">
			<p>&copy; 2018 WD News Publications. All Rights Reserved | WD News Digital is a trading name of WD News Publications |  <a href="http://www.dmcweb.com.au">WordPress Website by DMC Web</a></p>
		</div>
	</div>
	
	<script type="text/javascript" async="async" defer="defer" data-cfasync="false" src="https://www.mylivechat.com/chatinline.aspx?hccid=21951904"></script><script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/js/foundation.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/js/jquery.offcanvas.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/js/app.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>

<!-- This website is powered by Piklist. Learn more at https://piklist.com/ -->
</body>
</html>