<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">

	<title>A new Queen of the track - Camperdown ChronicleCamperdown Chronicle</title>

	<!-- Mobile viewport optimized: j.mp/bplateviewport -->
	<meta name="viewport" content="width=device-width" />
	 
	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/favicon.ico">
	<link rel="alternate" type="application/rss+xml" title="Camperdown Chronicle Feed" href="http://www.camperdownchronicle.com.au/feed/">
	
<link rel="stylesheet" id="wp-forecast-css" href="http://www.camperdownchronicle.com.au/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.camperdownchronicle.com.au/2017/02/new-queen-track/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A new Queen of the track - Camperdown Chronicle" />
<meta property="og:description" content="A ROYAL wave from Camperdown gave the crowd a final race highlight at Ballarat Racecourse on Tuesday." />
<meta property="og:url" content="http://www.camperdownchronicle.com.au/2017/02/new-queen-track/" />
<meta property="og:site_name" content="Camperdown Chronicle" />
<meta property="article:tag" content="Ballarat Racecourse" />
<meta property="article:section" content="Sport" />
<meta property="article:published_time" content="2017-02-09T23:59:39+11:00" />
<meta property="article:modified_time" content="2017-02-09T12:59:22+11:00" />
<meta property="og:updated_time" content="2017-02-09T12:59:22+11:00" />
<meta property="og:image" content="http://www.camperdownchronicle.com.au/wp-content/uploads/2017/02/1002-Queen-Of-Tides-Vanessa-and-Clint-Marshall.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.camperdownchronicle.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foundation-css'  href='http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/css/foundation.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/css/app.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='offcanvas-css'  href='http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/css/offcanvas.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%7COswald&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='http://www.camperdownchronicle.com.au/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='http://www.camperdownchronicle.com.au/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/js/modernizr.foundation.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.google.com/coop/cse/brand?form=cse-search-box&#038;lang=en&#038;ver=1'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.camperdownchronicle.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.camperdownchronicle.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.camperdownchronicle.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.camperdownchronicle.com.au/?p=17078' />
<link rel="alternate" type="application/json+oembed" href="http://www.camperdownchronicle.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.camperdownchronicle.com.au%2F2017%2F02%2Fnew-queen-track%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.camperdownchronicle.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.camperdownchronicle.com.au%2F2017%2F02%2Fnew-queen-track%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://www.camperdownchronicle.com.au/wp-content/plugins/my-live-chat-for-wp/plugin_files/css/mylivechat.css" />
<!--[if lt IE 9]><link rel="stylesheet" href="http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/css/ie.css"><![endif]-->
<!-- Google Universal Analytics for WordPress v2.4 -->

<script>

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-48003568-1', 'auto');




	ga('set', 'forceSSL', true);
	ga('send', 'pageview');

</script>
<!-- Google Universal Analytics for WordPress v2.4.2 - https://wordpress.org/plugins/google-universal-analytics -->


<script type="text/javascript">

	jQuery(document).ready(function(e) {
    jQuery('a').click(function(e) {
		var $this = jQuery(this);
      	var href = $this.prop('href').split('?')[0];
		var ext = href.split('.').pop();
		if ('xls,xlsx,doc,docx,ppt,pot,pptx,pdf,pub,txt,zip,rar,tar,7z,gz,exe,wma,mov,avi,wmv,wav,mp3,midi,csv,tsv,jar,psd,pdn,ai,pez,wwf,torrent,cbr'.split(',').indexOf(ext) !== -1) {		
        ga('send', 'event', 'Download', ext, href);
      }
	  if (href.toLowerCase().indexOf('mailto:') === 0) {
        ga('send', 'event', 'Mailto', href.substr(7));
      }
	  if (href.toLowerCase().indexOf('tel:') === 0) {
        ga('send', 'event', 'Phone number', href.substr(4));
      }
      if ((this.protocol === 'http:' || this.protocol === 'https:') && this.hostname.indexOf(document.location.hostname) === -1) {
        ga('send', 'event', 'Outbound', this.hostname, this.pathname);
      }
	});
});

</script>

]

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/117539942/Camp_Leaderboard_Bottom_728x90', [728, 90], 'div-gpt-ad-1414142622314-0').addService(googletag.pubads());
googletag.defineSlot('/117539942/Camp_Leaderboard_Top_728x90', [728, 90], 'div-gpt-ad-1414142622314-1').addService(googletag.pubads());
googletag.defineSlot('/117539942/Camp_MREC_Bottom_300x250', [300, 250], 'div-gpt-ad-1414142622314-2').addService(googletag.pubads());
googletag.defineSlot('/117539942/Camp_MREC_Top_300x250', [300, 250], 'div-gpt-ad-1414142622314-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

</head>

<body class="post-template-default single single-post postid-17078 single-format-standard off-canvas hide-extras">

	<!-- Start the main container -->
	<div id="container" class="container" role="document">

		<!-- Row for blog navigation -->
		<div class="row top-header">
			<header class="twelve columns" role="banner">
				<div class="reverie-header">
					<div class="row collapse">
						<div class="eight columns">
							<h1><a href="http://www.camperdownchronicle.com.au" title="Camperdown Chronicle"><span class="ir">Camperdown Chronicle</span></a></h1>
							<h3 class="subheader">Camperdown, Lismore, Derrinallum</h3>
							<img src="http://www.camperdownchronicle.com.au/wp-content/uploads/2017/02/1002.jpg" alt="Maryborough District Advertiser Front Cover" class="front-page hide-for-small" />
													</div>
					
						<div class="four columns" id="search">
							<div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Currently for Camperdown</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.camperdownchronicle.com.au/wp-content/plugins/wp-forecast/icons/04.gif' alt='Intermittent clouds' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>Intermittent clouds<br/>24&deg;C</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast February 11, 2017</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.camperdownchronicle.com.au/wp-content/plugins/wp-forecast/icons/14.gif' alt='Partly sunny with showers' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Partly sunny with showers</div><div>22&deg;C</div></div></div>
</div>
</div>
</div>
<div style="clear:inherit;">&nbsp;</div>							<form action="/search-results" class="cse-search-box">
								<div class="row">
									<div class="twelve columns">
										<div class="row collapse">
											<div class="eight mobile-three columns">
												<input type="hidden" name="cx" value="014030333834131468608:jlnlunvygyw" />
												<input type="hidden" name="cof" value="FORID:10" />
												<input type="hidden" name="ie" value="UTF-8" />
												<input type="text" name="q" id="q" autocomplete="on" placeholder="Search this site"/>
											</div>
		
											<div class="four mobile-one columns">
												<input type="submit" name="sa" class="button radius" value="Search" />
											</div>
										</div>
									</div>
								</div>
							</form>
						</div>
					</div>
				</div>
				<nav role="navigation" class="hide-for-small top-nav">
					<div class="menu-main-menu-container"><ul class="nav-bar"><li id="menu-item-4" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4"><a  href="http://www.camperdownchronicle.com.au/">Home</a></li>
<li id="menu-item-8990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8990"><a  href="http://www.camperdownchronicle.com.au/category/news/">News</a></li>
<li id="menu-item-13700" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13700"><a  href="http://www.camperdownchronicle.com.au/category/sport/">Sport</a></li>
<li id="menu-item-8994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8994"><a  href="http://www.camperdownchronicle.com.au/classified-advertising-inquiry/">Classified Advertising</a></li>
<li id="menu-item-8993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8993"><a  href="http://www.camperdownchronicle.com.au/contact/">Contact Us</a></li>
</ul></div>				</nav>
				<p class="show-for-small">
					<a class='sidebar-button button' id="sidebarButton" href="#sidebar-off" >Menu</a>
				</p> 
			</header>
		</div>
		
		<!-- Start Off-Canvas Row -->
		<div class="row">
		
		<!-- Row for main content area -->
		<section id="main" role="main">
	<!-- Row for main content area -->
	<div id="content" class="eight columns">
		<div class="ad left">
			<!-- Camp Leaderboard Top 728x90 -->
			<div id='div-gpt-ad-1414142622314-1' style='width:728px; height:90px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414142622314-1'); });
			</script>
			</div>
		</div>
		<ul id="quick-links" class="hide-for-small">
			<li class="facebook"><a href="https://www.facebook.com/wdnews.com.au">Our Facebook group</a></li>
			<li class="twitter"><a href="https://twitter.com/wdnews_au">Follow us on Twitter</a></li>
			<li class="tip"><a href="/suggest/">Suggest a story or tip</a></li>
		</ul>
		<div class="post-box">
				<article class="post-17078 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-ballarat-racecourse" id="post-17078">
		<header>
			<h1 class="entry-title">A new Queen of the track</h1>
			<div class="post-meta"><time class="updated" datetime="2017-02-09T23:59:39+00:00" pubdate>Thursday, February 9th, 2017.</time> <span class="comments">Comments off</span><a class="right" style="padding-right: 15px;" href="mailto:editor@wdnews.com.au">Contact the author</a></div>		</header>
		<div class="entry-content">
			<!-- AddThis Sharing Buttons above --><div id="attachment_17074" style="width: 600px" class="wp-caption alignnone"><a href="http://www.camperdownchronicle.com.au/wp-content/uploads/2017/02/1002-Queen-Of-Tides-Vanessa-and-Clint-Marshall.jpg"><img class="size-large wp-image-17074" src="http://www.camperdownchronicle.com.au/wp-content/uploads/2017/02/1002-Queen-Of-Tides-Vanessa-and-Clint-Marshall-590x443.jpg" alt="" width="590" height="443" srcset="http://www.camperdownchronicle.com.au/wp-content/uploads/2017/02/1002-Queen-Of-Tides-Vanessa-and-Clint-Marshall-590x443.jpg 590w, http://www.camperdownchronicle.com.au/wp-content/uploads/2017/02/1002-Queen-Of-Tides-Vanessa-and-Clint-Marshall-300x225.jpg 300w, http://www.camperdownchronicle.com.au/wp-content/uploads/2017/02/1002-Queen-Of-Tides-Vanessa-and-Clint-Marshall-768x576.jpg 768w, http://www.camperdownchronicle.com.au/wp-content/uploads/2017/02/1002-Queen-Of-Tides-Vanessa-and-Clint-Marshall.jpg 800w" sizes="(max-width: 590px) 100vw, 590px" /></a><p class="wp-caption-text">Dynamic duo: Vanessa and Clint Marshall celebrate with their most recent winner, Queen Of Tides, who scored in the final race on the card at Ballarat on Tuesday. Photo courtesy Matthew Rigby</p></div>
<p>A ROYAL wave from Camperdown gave the crowd a final race highlight at Ballarat Racecourse on Tuesday.</p>
<p>Queen of Tides – trained by Camperdown’s Clint Marshall and owned by Marshall and his wife Vanessa – got home in race nine after jockey Linda Meech just edged out second placed El Rada by 0.2 lengths.</p>
<p>The six year-old mare was the only horse Marshall brought to the meet and it paid dividends with Queen of Tides claiming her fourth win in 18 starts.</p>
<p>It has proved to be a superb season for the mare, winning three of its six races and claiming third and fourth in two other strong finishes.</p>
<p>Clint Marshall said he had concerns heading into the race considering the strength of favourite El Rada.</p>
<p>“We knew the favourite was going to be hard to beat,” he said.</p>
<p>“It was a tough race and she did it from the front the whole way.</p>
<p>“She showed good spirit at the finish and stuck her neck out.”</p>
<p>Marshall said she was enjoying a healthy preparation after having a lung infection 12 months ago which they discovered after she did not seem “100 per cent”.</p>
<p>“We did a little bit of investigating and we were lucky enough to find it,” he said.</p>
<p>Since then Queen of Tides has gone from strength to strength and now Marshall is eyeing off a couple of Benchmark (BM) 70 races having now won the three BM 64 races.</p>
<p>“She’ll have to step up in class,” Marshall said.</p>
<p>“We’re eyeing off Mooney Valley on a Friday night as they have BM 70 races coming up.</p>
<p>“That’s a target on our radar.”</p>
<p>Fellow Camperdown trainer Denis Daffy also brought four horses to the meet, each finishing between eighth and 12th in their respective races.</p>
<p>Darren Weir had another day out with his horses collecting two wins and an additional four placings on the day.</p>
<!-- AddThis Sharing Buttons below -->		</div>
		<footer>
						<div class="post-meta"><span>Tags: <a href="http://www.camperdownchronicle.com.au/tag/ballarat-racecourse/" rel="tag">Ballarat Racecourse</a></span></div>
		</footer>
		
		<section id="comments">
		<div class="notice">
			<p class="bottom">Comments are closed.</p>
		</div>
	</section>
		</article>
		</div>
		<div class="ad left">
			<!-- Camp Leaderboard Bottom 728x90 -->
			<div id='div-gpt-ad-1414142622314-0' style='width:728px; height:90px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414142622314-0'); });
			</script>
			</div>
		</div>

	</div><!-- End Content row -->
	
	<aside id="sidebar" class="four columns">

	<div class="sidebar-section ad">
		<!-- Camp MREC Top 300x250 -->
		<div id='div-gpt-ad-1414142622314-3' style='width:300px; height:250px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414142622314-3'); });
		</script>
		</div>
	</div>	

	
				<h5>More Sport Stories</h5>
		<ul class="block-grid mobile one-up featured-side">
							<li class="others">
						
					<h4><a href="http://www.camperdownchronicle.com.au/2017/02/new-queen-track/">A new Queen of the track</a></h4>
											<div class="post-meta"><time class="updated" datetime="2017-02-09T23:59:39+00:00" pubdate>Thursday, February 9th, 2017.</time> <span class="comments">Comments off</span><a class="right" style="padding-right: 15px;" href="mailto:editor@wdnews.com.au">Contact the author</a></div>													<a href="http://www.camperdownchronicle.com.au/2017/02/new-queen-track/" title="A new Queen of the track">
								<img width="64" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2017/02/1002-Queen-Of-Tides-Vanessa-and-Clint-Marshall/3660300938.jpg" class="alignright wp-post-image" alt="" />							</a>
												<p><!-- AddThis Sharing Buttons above -->A ROYAL wave from Camperdown gave the crowd a final race highlight at Ballarat Racecourse on Tuesday.<!-- AddThis Sharing Buttons below --><!-- AddThis Sharing Buttons below --></p>
<div class="addthis_toolbox addthis_default_style addthis_" addthis:url='http://www.camperdownchronicle.com.au/2017/02/new-queen-track/' addthis:title='A new Queen of the track' >
                    <a class="addthis_button_preferred_1"></a><br />
                    <a class="addthis_button_preferred_2"></a><br />
                    <a class="addthis_button_preferred_3"></a><br />
                    <a class="addthis_button_preferred_4"></a><br />
                    <a class="addthis_button_compact"></a><br />
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div>
						<p><a href="http://www.camperdownchronicle.com.au/2017/02/new-queen-track/">Read more &raquo;</a></p>
						
				</li>
							<li class="others">
						
					<h4><a href="http://www.camperdownchronicle.com.au/2017/02/swca-splits-results-country-week/">SWCA splits results during Country Week</a></h4>
											<div class="post-meta"><time class="updated" datetime="2017-02-06T23:59:38+00:00" pubdate>Monday, February 6th, 2017.</time> <span class="comments">Comments off</span><a class="right" style="padding-right: 15px;" href="mailto:editor@wdnews.com.au">Contact the author</a></div>													<a href="http://www.camperdownchronicle.com.au/2017/02/swca-splits-results-country-week/" title="SWCA splits results during Country Week">
								<img width="64" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2017/02/1310-Todd-Lamont/4101880836.jpg" class="alignright wp-post-image" alt="" />							</a>
												<p><!-- AddThis Sharing Buttons above -->SOUTH West Cricket Association’s Country Week cricketers returned home after a mixed bag of results last week.<!-- AddThis Sharing Buttons below --><!-- AddThis Sharing Buttons below --></p>
<div class="addthis_toolbox addthis_default_style addthis_" addthis:url='http://www.camperdownchronicle.com.au/2017/02/swca-splits-results-country-week/' addthis:title='SWCA splits results during Country Week' >
                    <a class="addthis_button_preferred_1"></a><br />
                    <a class="addthis_button_preferred_2"></a><br />
                    <a class="addthis_button_preferred_3"></a><br />
                    <a class="addthis_button_preferred_4"></a><br />
                    <a class="addthis_button_compact"></a><br />
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div>
						<p><a href="http://www.camperdownchronicle.com.au/2017/02/swca-splits-results-country-week/">Read more &raquo;</a></p>
						
				</li>
							<li class="others">
						
					<h4><a href="http://www.camperdownchronicle.com.au/2017/02/smith-mentor-young-shooters/">Smith to mentor young shooters</a></h4>
											<div class="post-meta"><time class="updated" datetime="2017-02-02T23:59:01+00:00" pubdate>Thursday, February 2nd, 2017.</time> <span class="comments">Comments off</span><a class="right" style="padding-right: 15px;" href="mailto:editor@wdnews.com.au">Contact the author</a></div>													<a href="http://www.camperdownchronicle.com.au/2017/02/smith-mentor-young-shooters/" title="Smith to mentor young shooters">
								<img width="64" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2017/02/0302-Penny-Smith-file/4175429349.jpg" class="alignright wp-post-image" alt="" />							</a>
												<p><!-- AddThis Sharing Buttons above -->NATIONALLY recognised local shooter Penny Smith has been appointed as South West Academy of Sport Clay Target Shooting program head coach for 2017.<!-- AddThis Sharing Buttons below --><!-- AddThis Sharing Buttons below --></p>
<div class="addthis_toolbox addthis_default_style addthis_" addthis:url='http://www.camperdownchronicle.com.au/2017/02/smith-mentor-young-shooters/' addthis:title='Smith to mentor young shooters' >
                    <a class="addthis_button_preferred_1"></a><br />
                    <a class="addthis_button_preferred_2"></a><br />
                    <a class="addthis_button_preferred_3"></a><br />
                    <a class="addthis_button_preferred_4"></a><br />
                    <a class="addthis_button_compact"></a><br />
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div>
						<p><a href="http://www.camperdownchronicle.com.au/2017/02/smith-mentor-young-shooters/">Read more &raquo;</a></p>
						
				</li>
							<li class="others">
						
					<h4><a href="http://www.camperdownchronicle.com.au/2017/01/brett-quartet-join-forces/">Brett quartet join forces</a></h4>
											<div class="post-meta"><time class="updated" datetime="2017-01-30T23:59:44+00:00" pubdate>Monday, January 30th, 2017.</time> <span class="comments">Comments off</span><a class="right" style="padding-right: 15px;" href="mailto:editor@wdnews.com.au">Contact the author</a></div>													<a href="http://www.camperdownchronicle.com.au/2017/01/brett-quartet-join-forces/" title="Brett quartet join forces">
								<img width="64" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2017/01/3101-Brett-family-cricket/3552008324.jpg" class="alignright wp-post-image" alt="" />							</a>
												<p><!-- AddThis Sharing Buttons above -->UMPIRES at a recent Lismore Cricket Club match would have had a tough time verifying the scores after a one-in-94 year event occurred.<!-- AddThis Sharing Buttons below --><!-- AddThis Sharing Buttons below --></p>
<div class="addthis_toolbox addthis_default_style addthis_" addthis:url='http://www.camperdownchronicle.com.au/2017/01/brett-quartet-join-forces/' addthis:title='Brett quartet join forces' >
                    <a class="addthis_button_preferred_1"></a><br />
                    <a class="addthis_button_preferred_2"></a><br />
                    <a class="addthis_button_preferred_3"></a><br />
                    <a class="addthis_button_preferred_4"></a><br />
                    <a class="addthis_button_compact"></a><br />
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div>
						<p><a href="http://www.camperdownchronicle.com.au/2017/01/brett-quartet-join-forces/">Read more &raquo;</a></p>
						
				</li>
							<li class="others">
						
					<h4><a href="http://www.camperdownchronicle.com.au/2017/01/magpies-keeping-family/">Magpies keeping it in the family</a></h4>
											<div class="post-meta"><time class="updated" datetime="2017-01-23T23:59:47+00:00" pubdate>Monday, January 23rd, 2017.</time> <span class="comments">Comments off</span><a class="right" style="padding-right: 15px;" href="mailto:editor@wdnews.com.au">Contact the author</a></div>													<a href="http://www.camperdownchronicle.com.au/2017/01/magpies-keeping-family/" title="Magpies keeping it in the family">
								<img width="64" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2017/01/2401-Dale-Cox/2305669906.jpg" class="alignright wp-post-image" alt="" />							</a>
												<p><!-- AddThis Sharing Buttons above -->CAMPERDOWN’S newest signing is keen to see history repeat itself in 2017 and follow in his first cousin’s footsteps.<!-- AddThis Sharing Buttons below --><!-- AddThis Sharing Buttons below --></p>
<div class="addthis_toolbox addthis_default_style addthis_" addthis:url='http://www.camperdownchronicle.com.au/2017/01/magpies-keeping-family/' addthis:title='Magpies keeping it in the family' >
                    <a class="addthis_button_preferred_1"></a><br />
                    <a class="addthis_button_preferred_2"></a><br />
                    <a class="addthis_button_preferred_3"></a><br />
                    <a class="addthis_button_preferred_4"></a><br />
                    <a class="addthis_button_compact"></a><br />
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div>
						<p><a href="http://www.camperdownchronicle.com.au/2017/01/magpies-keeping-family/">Read more &raquo;</a></p>
						
				</li>
					</ul>
		
		<article id="woodojo_tabs-4" class="widget widget_woodojo_tabs"><div class="sidebar-section"><div class="tabbable tabs-above">
<ul class="nav nav-tabs">
<li class="tab-heading-latest first active"><a href="#tab-pane-latest">Latest</a></li>
<li class="tab-heading-popular"><a href="#tab-pane-popular">Popular</a></li>
<li class="tab-heading-comments last"><a href="#tab-pane-comments">Comments</a></li>
</ul>
<div class="tab-content image-align-right">
<div id="tab-pane-latest" class="tab-pane tab-pane-latest first active">
<ul class="latest">
<li>
<img width="55" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2017/02/1002-Train-visit-1/1071412047.jpg" class="thumbnail wp-post-image" alt="" /><a title="All aboard!" href="http://www.camperdownchronicle.com.au/2017/02/all-aboard/">All aboard!</a>
<span class="meta">February 9, 2017</span>
</li>
<li>
<img width="55" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2017/02/1002-Queen-Of-Tides-Vanessa-and-Clint-Marshall/214337286.jpg" class="thumbnail wp-post-image" alt="" /><a title="A new Queen of the track" href="http://www.camperdownchronicle.com.au/2017/02/new-queen-track/">A new Queen of the track</a>
<span class="meta">February 9, 2017</span>
</li>
<li>
<img width="55" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2017/02/1310-Todd-Lamont/3361975783.jpg" class="thumbnail wp-post-image" alt="" /><a title="SWCA splits results during Country Week" href="http://www.camperdownchronicle.com.au/2017/02/swca-splits-results-country-week/">SWCA splits results during Country Week</a>
<span class="meta">February 6, 2017</span>
</li>
<li>
<img width="55" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2017/02/0702-Father-Matt-leaving-1/3766456419.jpg" class="thumbnail wp-post-image" alt="" /><a title="Fr Matthew’s moving on" href="http://www.camperdownchronicle.com.au/2017/02/fr-matthews-moving/">Fr Matthew’s moving on</a>
<span class="meta">February 6, 2017</span>
</li>
<li>
<img width="55" height="41" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2017/02/0302-Elm-pruning-beetle-2/1690018278.jpg" class="thumbnail wp-post-image" alt="" /><a title="Abseiling arborists" href="http://www.camperdownchronicle.com.au/2017/02/abseiling-arborists/">Abseiling arborists</a>
<span class="meta">February 2, 2017</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-popular" class="tab-pane tab-pane-popular">
<ul class="popular">
<li>
<img width="55" height="37" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2010/11/233826a67be66a810b23a263230da62e/1610862344.jpg" class="thumbnail wp-post-image" alt="Photo courtesy Geoff Rounds." /><a title="Big season slated at Simpson Speedway" href="http://www.camperdownchronicle.com.au/2010/11/big-season-slated-at-simpson-speedway/">Big season slated at Simpson Speedway</a>
<span class="meta">November 2, 2010</span>
</li>
<li>
<img width="55" height="37" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2010/11/1c0ae2205709722b62e843abc0471a55/4052875520.jpg" class="thumbnail wp-post-image" alt="" /><a title="Intense heat ‘melts’ van" href="http://www.camperdownchronicle.com.au/2010/11/intense-heat-melts-van/">Intense heat ‘melts’ van</a>
<span class="meta">November 2, 2010</span>
</li>
<li>
<img width="55" height="37" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2010/11/af2ef6a0e2c9c528b09655df79f3b312/2505586530.jpg" class="thumbnail wp-post-image" alt="" /><a title="East Verses West salutes" href="http://www.camperdownchronicle.com.au/2010/11/east-verses-west-salutes/">East Verses West salutes</a>
<span class="meta">November 5, 2010</span>
</li>
<li>
<img width="55" height="37" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2010/11/fa55c8bad0e242eb7986dc1135b50adb/3737463084.jpg" class="thumbnail wp-post-image" alt="" /><a title="Dollar dazzler travel" href="http://www.camperdownchronicle.com.au/2010/11/dollar-dazzler-travel/">Dollar dazzler travel</a>
<span class="meta">November 5, 2010</span>
</li>
<li>
<img width="55" height="37" src="http://www.camperdownchronicle.com.au/wp-content/uploads/cache/2010/11/feb4274796d93ff716e9650163a77fb8/836346502.jpg" class="thumbnail wp-post-image" alt="" /><a title="Magpie great relives glory days" href="http://www.camperdownchronicle.com.au/2010/11/magpie-great-relives-glory-days/">Magpie great relives glory days</a>
<span class="meta">November 9, 2010</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-comments" class="tab-pane tab-pane-comments last">
</div><!--/.tab-pane-->
</div><!--/.tab-content-->
</div><!--/.tabbable-->
</div></article>		
	
	
	<div class="sidebar-section ad">
		<!-- Camp MREC Bottom 300x250 -->
		<div id='div-gpt-ad-1414142622314-2' style='width:300px; height:250px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414142622314-2'); });
		</script>
		</div>
	</div>

</aside>		
		</section><!-- End Main Section -->

		<section id="sidebar-off" role="complementary">
			<nav id="sideMenu" role="navigation">
		    	<div class="menu-main-menu-container"><ul class="nav-bar"><li id="menu-item-4" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4"><a  href="http://www.camperdownchronicle.com.au/">Home</a></li>
<li id="menu-item-8990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8990"><a  href="http://www.camperdownchronicle.com.au/category/news/">News</a></li>
<li id="menu-item-13700" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13700"><a  href="http://www.camperdownchronicle.com.au/category/sport/">Sport</a></li>
<li id="menu-item-8994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8994"><a  href="http://www.camperdownchronicle.com.au/classified-advertising-inquiry/">Classified Advertising</a></li>
<li id="menu-item-8993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8993"><a  href="http://www.camperdownchronicle.com.au/contact/">Contact Us</a></li>
</ul></div>											
		   	</nav>
		</section>
		
		</div><!-- End Off-Canvas Row -->
		
		<footer id="content-info" role="contentinfo">
		
			<div class="row">
				<div class="four columns">
										<div class="footer-section" id="imagelibarystrip">
						<h4><a href="http://wdnews.avidimages.net/">Latest Photo Galleries</a></h4>
												<div class="galleryteaser">	
							<a href='http://wdnews.avidimages.com/library/view/id/64407'>
								<img src="http://imagenetics.s3.amazonaws.com/wdnews/64407_thumb.jpg" alt="">							</a>
							<!-- 
							<h4><a href='http://wdnews.avidimages.com/library/view/id/64407'>
							Image64407</a></h4>
				 			-->
						</div>
												<div class="galleryteaser">	
							<a href='http://wdnews.avidimages.com/library/view/id/64406'>
								<img src="http://imagenetics.s3.amazonaws.com/wdnews/64406_thumb.jpg" alt="">							</a>
							<!-- 
							<h4><a href='http://wdnews.avidimages.com/library/view/id/64406'>
							Image64406</a></h4>
				 			-->
						</div>
												<div class="galleryteaser">	
							<a href='http://wdnews.avidimages.com/library/view/id/64405'>
								<img src="http://imagenetics.s3.amazonaws.com/wdnews/64405_thumb.jpg" alt="">							</a>
							<!-- 
							<h4><a href='http://wdnews.avidimages.com/library/view/id/64405'>
							Image64405</a></h4>
				 			-->
						</div>
												<div class="galleryteaser">	
							<a href='http://wdnews.avidimages.com/library/view/id/64404'>
								<img src="http://imagenetics.s3.amazonaws.com/wdnews/64404_thumb.jpg" alt="">							</a>
							<!-- 
							<h4><a href='http://wdnews.avidimages.com/library/view/id/64404'>
							Image64404</a></h4>
				 			-->
						</div>
												<div class="galleryteaser">	
							<a href='http://wdnews.avidimages.com/library/view/id/64403'>
								<img src="http://imagenetics.s3.amazonaws.com/wdnews/64403_thumb.jpg" alt="">							</a>
							<!-- 
							<h4><a href='http://wdnews.avidimages.com/library/view/id/64403'>
							Image64403</a></h4>
				 			-->
						</div>
												<div class="galleryteaser">	
							<a href='http://wdnews.avidimages.com/library/view/id/64402'>
								<img src="http://imagenetics.s3.amazonaws.com/wdnews/64402_thumb.jpg" alt="">							</a>
							<!-- 
							<h4><a href='http://wdnews.avidimages.com/library/view/id/64402'>
							Image64402</a></h4>
				 			-->
						</div>
												<p>All photos displayed on this site are <a href="http://wdnews.avidimages.net/">available for purchase</a>.</p>
					</div>
				</div>
				<article id="nav_menu-2" class="four columns widget widget_nav_menu"><div class="footer-section"><h4>Quick Links</h4><div class="menu-quick-links-container"><ul id="menu-quick-links" class="menu"><li id="menu-item-8984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8984"><a href="http://www.camperdownchronicle.com.au/about/">About Camperdown Chronicle</a></li>
<li id="menu-item-8983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8983"><a href="http://www.camperdownchronicle.com.au/contact-editor/">Write to the Editor</a></li>
<li id="menu-item-8982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8982"><a href="http://www.camperdownchronicle.com.au/contact/">Contact Us</a></li>
<li id="menu-item-8985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8985"><a href="/wp-login.php">Login</a></li>
</ul></div></div></article><article id="text-2" class="four columns widget widget_text"><div class="footer-section"><h4>About Camperdown Chronicle </h4>			<div class="textwidget"><p>The Camperdown Chronicle has a proud history of delivering local news on a weekly basis, covering stories that are at the heart of the community for almost 140 years.</p>
<p>The Camperdown Chronicle’s pages are filled with local faces, local events and local milestones because locals matter – we ought to know, we’re local too.</p>
</div>
		</div></article>				
			</div>
		</footer>
			
	</div><!-- Container End -->
	<div class="row credits">
		<div class="twelve columns text-center">
			<p>&copy; 2017 WD News Publications. All Rights Reserved | WD News Digital is a trading name of WD News Publications |  <a href="http://www.dmcweb.com.au">WordPress Website by DMC Web</a></p>
		</div>
	</div>
	
	<script type="text/javascript" async="async" defer="defer" data-cfasync="false" src="https://www.mylivechat.com/chatinline.aspx?hccid=21951904"></script><script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.7.2";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-45da1efbd78d7932eecd3e47e20dec54","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-45da1efbd78d7932eecd3e47e20dec54 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-css'  href='http://www.camperdownchronicle.com.au/wp-content/plugins/addthis/css/output.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/js/foundation.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/js/jquery.offcanvas.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-content/themes/dmc-newspaper/js/app.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.camperdownchronicle.com.au/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<!--wp_footer--></body>
</html>